Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Spline modelling - Head question
show user profile  avionz
Hi all,

I've been following a video tutorial which shows how to model a character head using splines/cross section/surface modifier. The tutorial covers the front side of the head but does not cover the back side. So I've decided to do use what I've learnt and do it myself.

The problem is I'm not sure whether to create a new line in the stack or carry on using the same line. I have tried it by using the same line but when I use cross section, the mesh turns black. However, in perspective view, the back side of the new mesh is the colour it should be(pink).

Is it something to do with the surface modifier? Because when I tick flip normal, the back of the head turns to pink (as it should) but the front changes to black!

Any ideas or advice as to what I'm doing wrong or a better method of doing it?

Screenshot:

Thanks! :)


read 439 times
4/3/2008 5:40:54 AM (last edit: 4/3/2008 5:40:54 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org