Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Spacing Tool problem
show user profile  bobdihi
I am trying to clone and space evenly a domino pieces along amspline using the Spacing Tool.
First image shows the setup before applying the Spacing Tool. Second image shows the result after aplying the tool. As you can see the result is not even close what to what I have expected.
Can somebody tell me what Im doing wrong? Thx

read 364 times
1/19/2015 7:52:24 PM (last edit: 1/19/2015 7:52:24 PM)
show user profile  FX



Try reset xform on your box, there's not really much that can go wrong with the spacing tool unless your pivot is messed up, it hasn't changed since r3.1 :)


Have you heard of Railclone ?, do a Google search..site seems down right now...Railclone Light should do ti for you.

http://www.itoosoft.com/railclone.php




read 338 times
1/20/2015 11:57:49 AM (last edit: 1/20/2015 12:09:43 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org