Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Soft selection not working
show user profile  ben1994
Hi,
when i go to use soft selection (which worked perfectly fine last week), the colours that surround the point on the plane/box/mesh (red, orange, yellow, blue etc.) do not appear and when i try to raise the height of the point to see if it works without, it doesn't.

Anyone know why?
Thanks
read 329 times
8/16/2009 12:35:08 AM (last edit: 8/16/2009 12:35:08 AM)
show user profile  rc4187
did you try adjusting the falloff? just a guess.

read 317 times
8/16/2009 1:36:25 AM (last edit: 8/16/2009 12:17:55 PM)
show user profile  K-tonne
if you're doing this in vert subobj mode and there's a vert selected it will only affect the vert or verts selected- deselect all and it should be fine

[sigh- i'm losing it for sure- ignore me... dumbest thing i've said all year

Website and Portfolio

read 291 times
8/16/2009 8:51:25 AM (last edit: 8/16/2009 11:08:25 AM)
show user profile  npcph
something that i've run into a few times recently is loosing a dialog box. i'l be in edge mode, and have a chamfer or extrude dialog box open. i'll change to something like vertex mode and the dialog box will disappear. but now it won't let me choose anything. edges, verts, or even polygons. i'll have to click back into one of the dialog boxes and then click cancel.

the reason i'm mentioning this is until i do that, i can not choose anything includeing soft selection. just a thought.

read 271 times
8/16/2009 10:30:17 PM (last edit: 8/16/2009 10:30:17 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org