Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Smooth some edges for my lamp post
show user profile  jakeywunder
I'm creating a lamp post and I've altered it a little bit from this lil tutorial of mine.


Uploaded with ImageShack.us


Problem is that when I smooth it out, all the happens is they add like 4 times as many polygons and it still looks too rubix cuby.

Is there a way to smooth out this one part of this object (All of the purple is one object) And make it complete rounded? Like the perfect spheres look?
read 372 times
7/20/2012 1:09:46 AM (last edit: 7/20/2012 1:11:19 AM)
show user profile  K-tonne
make a sphere with the same number of sides as there are edges around the top of the pole, convert to editable poly, delete half of the sphere, delete the poly at the top of the pole, move sphere into position or use snaps/ align tools/ manually, with the pole selected attach the sphere, with the border tool marquee select the join, with ctrl pressed click on the vert icon in the pole rollout, press weld, adjust smothing groups

Website and Portfolio

read 360 times
7/20/2012 1:28:46 AM (last edit: 7/20/2012 1:28:46 AM)
show user profile  jakeywunder
Thanks! That'll help for the black circle, but it won't do much for the red circles D:
read 353 times
7/20/2012 1:50:03 AM (last edit: 7/20/2012 1:50:03 AM)
show user profile  K-tonne
that problem is a combination of smoothing groups and ngons
ngons- just cut in, connect edges/ verts till your mesh is mostly quads and tri's when you can't avoid them
smoothing groups- select element mode, scroll down the rollout untill you find the polgon smoothing groups section, highlight the mesh by clicking on it and press Auto Smooth in the polygon smoothing group section
the mesh error at the bottom is because the loop of edges is slightly lower on the pole than the bit coming off it (bit that holds the light) so they've moved- correct when you do the ngons

Website and Portfolio

read 347 times
7/20/2012 2:03:13 AM (last edit: 7/20/2012 2:03:13 AM)
show user profile  jakeywunder
Great! That did the trick ^^ One more thing :X Well erm.. another thing anyway <3



It's supposed to look like two metal poles welded together. I looked at a tutorial but it showed how to turbo smooth the /entire/ object. I want to turbo smooth a part of the object. But whenever I try it won't allow me.. it just smooths the entire lamp post D:

Sorry for so many questions, I'm drowning myself in the deep end right now -_-
read 341 times
7/20/2012 2:39:35 AM (last edit: 7/20/2012 2:39:35 AM)
show user profile  K-tonne
you'd need to select the polys you want smoothed in editable poly, stay in polygon subobject mode, apply a meshsmooth and click off apply to whole mesh in the meshsmooth's parameters

Website and Portfolio

read 336 times
7/20/2012 3:40:38 AM (last edit: 7/20/2012 3:40:38 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org