Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Smooth out mesh without changing number of vertices
show user profile  mehdib
I'm trying to get the mesh on the left to look like the mesh on the right. I can't figure out where I went wrong because I started with the same mesh initially (I suspect it has to do with import/export settings and transferring between different programs). Anyways, I am trying to "smooth" out the left mesh to look as smooth as the right mesh, without changing the number of vertices (so without using turbosmooth, meshsmooth, etc). Currently they have the exact same number of faces and vertices and if you were to look at their wireframes they would be exactly the same.

Thanks for the help!

read 842 times
6/1/2011 10:36:21 PM (last edit: 6/1/2011 10:36:21 PM)
show user profile  Mr_Stabby
type "Smoothing Groups" into max's help

read 838 times
6/1/2011 10:44:24 PM (last edit: 6/1/2011 10:44:24 PM)
show user profile  mehdib
Yes, I changed the smoothing group of all faces to 1 but the problem persists!
read 824 times
6/1/2011 11:08:38 PM (last edit: 6/1/2011 11:08:38 PM)
show user profile  Nik Clark
Try adding a smooth modifier?



read 822 times
6/1/2011 11:12:46 PM (last edit: 6/1/2011 11:12:46 PM)
show user profile  BishBashRoss
Double check all polys are attached maybe





read 812 times
6/1/2011 11:47:10 PM (last edit: 6/1/2011 11:47:10 PM)
show user profile  owtdor
Select all the faces then click on Autosmooth with the threshold at 45 or so?
<

read 795 times
6/2/2011 12:21:24 AM (last edit: 6/2/2011 12:21:24 AM)
show user profile  mehdib
Hey guys, so I figured it out. It was because I wasn't "optimizing normals" as an export option out of 3ds max. Also, I should have mentioned this started to happen after I started editing the texture map coordinates. Maybe that had an effect on the normals or something?? I don't quite understand but it works now. Any explanation would be great.
Thanks.
read 779 times
6/2/2011 2:17:51 AM (last edit: 6/2/2011 2:17:51 AM)
show user profile  Dave
Usually if smoothing groups aren't smoothing out the faces it's either because the verts are not welded (so each face, although in the same object, are actually separate elements) or because the normals of those verts have gotten completely messed up somehow... which can happen from time to time for various mysterious reasons.

Self pimp! :

I wrote a little script for general "cleansing of meshes", sorting out irregular normal issues is one of the functions:

http://garydave.com/2011/03/daily-grind-toolset-v-10/

Could prove useful for future issues. Personally I have it open all the time while I'm working away.

"I flew over Egypt once"

read 765 times
6/2/2011 1:21:19 PM (last edit: 6/2/2011 1:21:19 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org