Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

smooth & highlights Crash problem in max
show user profile  dongltan
I'm using a PC with 1 gb videocard, 4 gb Ram, (considered OK) I use 3dsMax ver 9. Whenever i turn one of my viewports to Smooth + Highlights to quickly check the finishes and objects, my 3dMax crashes. Is there any way or adjustment I need to know to avoid this problem? especially if I want to see lots of objects in a scene in smooth & highlight mode?
Any help will be highly appreciated. Thanks guys!
DongL
read 548 times
3/20/2009 4:28:32 AM (last edit: 3/20/2009 4:28:32 AM)
show user profile  Dejitarujin
"OK?" That's awesome :P I've got 512MB graphics, and up until very recently only 2GB RAM. So that's not the issue.

What model graphics card? That could have something to do with it, especially the drivers. The operating system might make a difference as well. And make sure it's running in DirectX mode.
~~~
Specialty: Non-organic modelling and effects.
Setup: 3D Studio 2010 with finalRender.
Rig: No, no I can't.
read 533 times
3/20/2009 7:26:45 AM (last edit: 3/20/2009 7:26:45 AM)
show user profile  dongltan
Im using NVIDIA GeForce 7300 GT, and I checked the driver - it's directX - 9. My windows - it's windows xp sp2.
Thanks anyway Dejitarujin ! I'll have a deeper look at the settings.

read 513 times
3/22/2009 12:54:34 AM (last edit: 3/22/2009 12:54:34 AM)
show user profile  Boing_
i get exactly the same thing on a 256Mb card, so i upgraded to 512Mb and still get it. i think mine's an Nvida too.

as a workaround try going to shaded view in object colour not material colour, then once it's solid i go to material colour, still crashes occasionally but i find it more stable.

i've tried switching to lower res texture maps but it made no difference. one thing i've noticed is that when i set my transparency in the viewport from best to simple it reverts back to best, can't seem to make it stay at simple. maybe some connection?
read 508 times
3/22/2009 3:38:37 AM (last edit: 3/22/2009 3:38:37 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org