Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

My skylight isnt casting any shadows?
show user profile  jpedleham
Hi all,

Ive got this weird problem where skylights dont cast any shadows in the viewport in realistic mode they only cast a very small amount of ambient occlusion and all the colours stay flat as if in consistent colour mode.
Its very annoying because my colleague doesnt have the problem despite working on an identical machine with the same install image of max.

Ive checked and all of the check boxes are checked for shadows and AO.
Any ideas?

Thanks
Jack
read 399 times
1/11/2016 1:30:37 PM (last edit: 1/11/2016 1:30:37 PM)
show user profile  S. Silard
Is it just the viewport or the render as well?

Congrats, you found my signature.

read 394 times
1/11/2016 1:52:17 PM (last edit: 1/11/2016 1:52:17 PM)
show user profile  jpedleham
Viewport only.
read 385 times
1/11/2016 2:36:21 PM (last edit: 1/11/2016 2:36:21 PM)
show user profile  FX
Have you tried power preview ?...It exposes a few more viewport options:

http://www.scriptspot.com/3ds-max/scripts/powerpreview-high-quality-nitrous-previews

read 355 times
1/12/2016 12:53:09 AM (last edit: 1/12/2016 12:53:09 AM)
show user profile  S. Silard
Check if Views->Viewport Configuration->Visual Style & Appearance is identic.
If yes, and your shadows/brightness are still off, check if Customize -> Preferences -> Gamma and LUT is identic.

Congrats, you found my signature.

read 337 times
1/12/2016 3:07:00 PM (last edit: 1/12/2016 8:50:31 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org