Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

My skylight isnt casting any shadows?
show user profile  jpedleham
Hi all,

Ive got this weird problem where skylights dont cast any shadows in the viewport in realistic mode they only cast a very small amount of ambient occlusion and all the colours stay flat as if in consistent colour mode.
Its very annoying because my colleague doesnt have the problem despite working on an identical machine with the same install image of max.

Ive checked and all of the check boxes are checked for shadows and AO.
Any ideas?

Thanks
Jack
read 520 times
1/11/2016 1:30:37 PM (last edit: 1/11/2016 1:30:37 PM)
show user profile  S. Silard
Is it just the viewport or the render as well?
read 515 times
1/11/2016 1:52:17 PM (last edit: 1/11/2016 1:52:17 PM)
show user profile  jpedleham
Viewport only.
read 506 times
1/11/2016 2:36:21 PM (last edit: 1/11/2016 2:36:21 PM)
show user profile  FX
Have you tried power preview ?...It exposes a few more viewport options:

http://www.scriptspot.com/3ds-max/scripts/powerpreview-high-quality-nitrous-previews

read 476 times
1/12/2016 12:53:09 AM (last edit: 1/12/2016 12:53:09 AM)
show user profile  S. Silard
Check if Views->Viewport Configuration->Visual Style & Appearance is identic.
If yes, and your shadows/brightness are still off, check if Customize -> Preferences -> Gamma and LUT is identic.
read 458 times
1/12/2016 3:07:00 PM (last edit: 1/12/2016 8:50:31 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org