Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

very simple html question - z-index not working
show user profile  mrgrotey
Hi guys just a quickie.

I was trying to explain the z-index css tag in css to a work mate but can tget it to work. i want to use it inline but the code below just ignores the z-index part and I cant figure out why. Its just two images that overlap slightly and I want the second image behing the first

<div style="z-index:1;">
<img src="image1.jpg">
</div>

<div style="margin:-30 0 0 100px; z-index:-1;">
<img src="image2" width="64px" height="64px">
</div>




read 417 times
9/6/2012 3:19:44 PM (last edit: 9/6/2012 3:20:56 PM)
show user profile  advance-software
http://www.w3schools.com/cssref/pr_pos_z-index.asp

read 417 times
9/6/2012 3:23:50 PM (last edit: 9/6/2012 3:23:50 PM)
show user profile  mrgrotey
Yeah that where I got the z-index thing from in the first place. Seems I didn't read that it only works iff you give the item a position I.e. Relative, absolute .etc ah well fixed now :) ta AS




read 412 times
9/6/2012 3:50:15 PM (last edit: 9/6/2012 3:50:15 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org