Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

How to show colored vertices of skin modifier in shaded + edged faces viewport
show user profile  VotaVader
Hi,

I'm rigging a mesh with a biped and skin modifier in 3ds max 2012. I was just starting to edit the envelopes when I realized I can't get the colored vertices to appear (according to weight) in a shaded + edged faces viewport. If I switch it to wireframe, the colored vertices are displayed, but not in shaded mode. I have all the options in "Display" of the skin modifier checked except for "Show all envelopes" and "Show no envelopes".

Have I missed something here? It's been a long time since I did this, but I remember being able to do this. Thanks for any help on this.

-- Vota Vader --
read 537 times
11/12/2011 4:11:13 PM (last edit: 11/12/2011 4:11:13 PM)
show user profile  VotaVader
Anyone?

-- Vota Vader --
read 512 times
11/15/2011 4:23:51 PM (last edit: 11/15/2011 4:23:51 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org