Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Server disappeared 3ds Max 2017
show user profile  zeefusion
I wonder if anyone has experienced this yet?

Backburner sever when opened, closes straight away and the application disappears from the program files folder. Manager and monitor are still there and working. wtaf?

Cannot find a download for back burner 2017 on its own from Autodesk (typical) Only 2016. So cannot even try and re-install. Unless I run the whole 3ds Max installation.

read 177 times
7/21/2016 3:26:38 PM (last edit: 7/21/2016 3:26:38 PM)
show user profile  zeefusion
Interestingly when trying to run a repair it recognises server is not there and tries to replace it but is unable as I apparently do not have permission for that folder. Seems odd as never had issues with anything else.
read 174 times
7/21/2016 3:46:18 PM (last edit: 7/21/2016 3:46:18 PM)
show user profile  zeefusion
Seems to have been a freak permissions issue. Will put it down to a windows 10 anomaly.
read 156 times
7/21/2016 8:46:47 PM (last edit: 7/21/2016 8:46:47 PM)
show user profile  donvella
you can uninstall backburner separately (in 2016), not sure about 2017. Dont use the autodesk uninstaller, just go to it in your control panel > programs section.

with windows 10, right click on the autodesk folder> security > "to change permissions, click edit" select edit > add user > everyone > ok > ok > ok. This should fix your permissions for that folder. Its the easiest method ive found for unlocking permission issues without screwing with system settings. Hope this helps in some capacity




read 145 times
7/22/2016 2:04:53 AM (last edit: 7/22/2016 2:04:53 AM)
show user profile  zeefusion
Thanks, I did all that but didn't work.

In the end I copied server application from another PC and ran it from the desktop (it wouldn't allow me to manually put it the proper backburner folder). After that and a system reboot I was able to then add server back into the folder. It was all very strange, and most likely an isolated incident but a frustrating one none the less.
read 132 times
7/22/2016 9:19:54 AM (last edit: 7/22/2016 9:20:25 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org