Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Selecting shit
show user profile  herfst1
Hey, I did this before about 2 times in the past and I can't remember how to fix this right now... if I select an edge it will only select if I select the ENTIRE edge, rather than just click on it. Does anyone remember that button I must press to deactivate that system?
read 578 times
12/10/2015 11:20:00 AM (last edit: 12/10/2015 11:20:12 AM)
show user profile  Pil
Its called Window / Crossing,

Its in the top menu near Select from Name...

Dont know if it has a shortcut.

read 569 times
12/10/2015 11:36:18 AM (last edit: 12/10/2015 11:36:41 AM)
show user profile  herfst1
Thanks... I thought it was around there.

Turns out the window crossing is not helping though, it seems that I can only select an edge by clicking on the corresponding vertex (with window crossing ticked on and off). I'm going to take a guess that the max file might be corrupt.

[edit] just fixed it. In my efforts to fix before I had ticked "by vertex," just untick it, fyi.

But cheers, Pil.
read 565 times
12/10/2015 11:40:50 AM (last edit: 12/10/2015 11:41:52 AM)
show user profile  LionDebt
In related news, when I hold Alt and try to orbit (using mouse3) my max spazzes the fuck out (and 9 times out of 9.1, does nothing at all).

Can't seem to fix, and it's defo not my mousebutton playing up (works fine in other apps).
read 563 times
12/10/2015 11:41:38 AM (last edit: 12/10/2015 11:41:38 AM)
show user profile  FX
@ LionDebt, are you running dual monitors ? Max freaks out if it's not on the primary monitor when you alt/rotate.



read 559 times
12/10/2015 11:53:22 AM (last edit: 12/10/2015 11:53:22 AM)
show user profile  LionDebt
Yeah been on dual monitors for years tho - Max is on primary. Figured it was something to do with that or possible driver issues. Seems to be worse if I have something fullscreen'd on the other monitor. Annoying to say the least - understatement, since Max is pretty much unusable. Restarting my PC seems to fix the issue - for a while at least.
read 553 times
12/10/2015 1:05:53 PM (last edit: 12/10/2015 1:05:53 PM)
show user profile  FX
So the Max dual monitor bug thing was never fixed?...wow

..and yeah I assume most people here run at least 2 monitors, sounds like you have a driver fight on your hands...I don't want to say "rollback"...but I just did. :p



read 544 times
12/10/2015 1:34:52 PM (last edit: 12/10/2015 1:34:52 PM)
show user profile  LionDebt
Nope, turns out it's a pretty big problem with 2015.

See this thread from 2014. I'm hoping SP3 fixes it... Otherwise I'm going back to 2012... The last version of Max I truly trusted.
read 481 times
12/15/2015 12:07:32 AM (last edit: 12/15/2015 12:07:51 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org