Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Can't see my selected jpeg in viewport. 3ds max 2012
show user profile  nowikovs12
Hello guys, I would really opriciate if you could help me with this strange issue. I saw it being posted in 2010 in this forum, but nobody seams to be able to find what causes the issue.

The problem is that, in 3ds 2012, I create a plane and apply standard material with diffuse map on a jpg image. I check everything as usuall to make sure that the image is visible in the viewport, and when I apply my material to the plane, the plane changes colour, but the jpg is not visible. The applied image is only visible when I render the scene. I selected the plane and exported it and imported it in a new 3ds file and it works fine! I have this file here, and I know that some guys here are very experienced with this program.

I really want to find out what causes this issue, as it might happen in future, and may cause a lot of problems for me, if working on large files.

I would like to find out if anyone of you have come accross this issue, and if you have manadged to find the reason for this?

For those who are interested to help, please give me your emial, so that I can send you the file, and you can have a look. I would prefer to post the file here, but I can't find any options to do that.

In advance, thank you for your help.
read 2962 times
1/29/2012 6:35:51 PM (last edit: 1/29/2012 6:35:51 PM)
show user profile  K-tonne
perhaps your mesh is see through and your viewport is set to no transparency

Website and Portfolio

read 2951 times
1/29/2012 7:03:17 PM (last edit: 1/29/2012 7:03:17 PM)
show user profile  nowikovs12
Hello "K-tonne" thank you very much for your reply

Under views -> show materials in viewport-> Enable transparency is checked. I tried to change it to other option provided in the list, for instance the -> shaded materials with maps. But the -> Enable transparency remains checked.
read 2947 times
1/29/2012 7:15:51 PM (last edit: 1/29/2012 7:15:51 PM)
show user profile  bonzepeet
Quintuple check that you've clicked on 'Show Shaded Material in Viewport' in your material editor. Sometimes clicking it just within the diffuse texture map slot isn't enough, make sure it's checked on the parent material.

If yer using 2012 click the shading mode menu next to the viewport name (usually says Realistic, Shaded, etc.) go to the Materials rollout and select 'Shaded Materials with Maps'.

Other than that, maybe slap a UV modifier on it, just in case it's only showing a few pixels of your image.

peetlee.com
www.peetlee.com



read 2936 times
1/29/2012 8:10:57 PM (last edit: 1/29/2012 8:10:57 PM)
show user profile  K-tonne
different transparency
with the object selected press alt+ x which toggles the see through mode of the mesh
it's just one of many things that could cause this
object might be inside out

Website and Portfolio

read 2934 times
1/29/2012 8:17:47 PM (last edit: 1/29/2012 8:17:47 PM)
show user profile  nowikovs12
thanks for your time, I tried everything you suggested but nothing seams to be working. Bonzepeet, I tried several times to check the - Show Shaded Material in Viewport, but I am not sure if it should have the blue tick, like the - Enable transparency - has. It is so strange as the geometry in the scene is fine, I exported the plane and in other scenes the material shows up, and also all the settings you suggested in this scene are the same in all others. I think it is the environment. I checked online, quite a fiew people have come accross this issue, but very little have found way around it. I am just corious, what is causing this issue, so that in future, I don't make this mistake again, and cause problems for myself.

K-tonne, now I understand what you ment by see-through mesh, I use this option very often, but it is not currently in use. And the object is also fine, it's not inside out.

I am happy to send you the file, if you also find this strange, and would like to see for your self. If so please send me your email.

Any other suggestions would be very much opriciated.

Thank you
read 2907 times
1/31/2012 10:53:16 AM (last edit: 1/31/2012 10:53:16 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org