Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Saved reflectancy map is much darker than in photoshop
show user profile  Boing
Simple problem, I've made a reflectancy map which looks decent in PS but looks really dark when saved out and opened in windows photo viewer.

I've opened it in quicktime viewer which is better but not as good as PS, I've saved out as tiffs and jpegs, 8 and 16 bit but to no avail.

It looks like a gamma problem, as if it needs a gamma correction but I've added that before saving and it just looks washed out.

Any ideas?


Uploaded with ImageShack.us

[edit] I've tried setting PS to blend using a gamma of 1 and 2.2 but the final image that's saved is always a lot darker than PS and loses most of it's subtlety.
read 531 times
9/25/2012 8:31:34 PM (last edit: 9/25/2012 8:37:57 PM)
show user profile  del3d
what is your color mode? CMYK by any chance?
read 512 times
9/25/2012 9:57:19 PM (last edit: 9/25/2012 9:57:19 PM)
show user profile  Boing
No it's RGB.
read 510 times
9/25/2012 10:22:05 PM (last edit: 9/25/2012 10:22:05 PM)
show user profile  horizon
I never understood color correction stuff, but it might be this

Edit -> Color settings
This is how I have it, is anything off on your side?




read 505 times
9/26/2012 3:24:36 AM (last edit: 9/26/2012 3:24:36 AM)
show user profile  3joez
Did you check your windows color management? Did you profile your monitor? I suppose the problem is there.
read 495 times
9/26/2012 7:06:14 AM (last edit: 9/26/2012 7:06:14 AM)
show user profile  Boing
Horizon: cheers, I've checked an my colour settings are the same as that.

3joez: I don't think I've ever altered windows colours but if it was off ( or the monitor) then I'd imagine it would throw everything off including the Photoshop display.

[edit] having said that, i applied it as a texture in Max and i renders much better than it displays in photo viewer.

I'd still like to know what's causing it though.
read 490 times
9/26/2012 9:47:12 AM (last edit: 9/26/2012 9:54:59 AM)
show user profile  3joez
Did you profile your monitor with a device? Some brands tweaks the color management in windows automatically. Try the srgb ICC and see if it works.
read 486 times
9/26/2012 9:59:54 AM (last edit: 9/26/2012 9:59:54 AM)
show user profile  Boing
But if the monitor was off why wouldn't it affect the image in all programs?


read 482 times
9/26/2012 10:10:47 AM (last edit: 9/26/2012 10:10:47 AM)
show user profile  advance-software
windows photo viewer is now the metric of what's correct ?

why ? it's just a toy.

if it works fine as a texture in max, where's the problem ?

try png. could just be jpg artifacts.
read 478 times
9/26/2012 10:25:20 AM (last edit: 9/26/2012 10:43:49 AM)
show user profile  3joez
"But if the monitor was off why wouldn't it affect the image in all programs?"

Maybe windows viewer can't read ICC profiles. I had the same exact problem and it was caused by xrite1 displaypro. Maybe I'm mistaking but and maybe it's as AS said. Do your tests.
read 465 times
9/26/2012 1:19:57 PM (last edit: 9/26/2012 1:19:57 PM)
show user profile  Boing
Just had a chance to break off a horrific 16 hour a day job to try and get on top of this, 3joez, you were right, turned out my monitors were using their own colour profiles instead of the system default one, cheers.


For anyone else with this problem you just right click on the desktop > screen resolution > advanced settings > colour management > colour management then under devices set your monitor to sRGB IEC61966-2.1 as the default and make sure under 'Advanced' tab teh system defaults are set to the same thing.

You'll have to re-start to see the effect.
read 433 times
10/2/2012 7:06:29 PM (last edit: 10/2/2012 7:09:09 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org