Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

RPF and RLA Clipping Color in Max 2011
show user profile  RobH2
I’m rendering in Max 2011. When I render RPF or RLA files the Frame Buffer render looks perfect. However, when viewing them in Max’s Asset Browser or when importing them into AE there are large areas of solid color. The only channels I’m rendering are ObjectID and Color. I turned Color off and still have the problem.

I’ve changed the bit depth from 8 to 16, and modified everything I can find and I can’t solve it. If I render out .tga, tif or .exr it’s fine. You might be inclined to say, “well, then don’t render RPF and RLA files.” I alredy have some very complex After Effects files set up that use RPF’s from a few years back when I didn't have this issue and it would be a tremendous amount of work to switch formats.

The right image is what Max Asset Browser and AE see. The left image is the Frame Buffer which looks fine. My adapter is an ATI FireGL V8600 with the latest drivers. This isn't a budget card and I'm running my monitor at 32bit color.

http://nvision4d.com/public/rpf.jpg

---------------------------------------------------------------
3ds Max Design (3D Studio thru Max 2016), ASUS P9X79 Motherboard,
Intel i7-3960x, Hydro H80 CPU Chiller, 32GB DDR3 Ram,
Quadro K5200 Display Adapter

read 251 times
6/7/2010 5:55:50 PM (last edit: 6/7/2010 5:55:50 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org