Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Rigs gone wild
show user profile  Mr_Stabby
Every now and then when making rigs i get this weird bug where by merely selecting some specific object some part of the rig flips the fack out and twists itself in some crazy pose. The pose is not permanent but flips back to normal when i for example move the timeline a bit (if the bone has a keyed motion of some sort) or sometimes when i wiggle it and undo or some other equally random interaction. However if i dont fix it and render the facked up bones affect the skin which appears facked up in the render too.

From what i can tell this always starts to happen after linking some stuff to some other stuff and will happen to that specific object every single time until i find the culprit, unlink it and relink it. Usually it isnt that much of a nuisance but sometimes i have an epic structure of 100+ bones interacting and finding the one causing this crap is just so tedious.

Anybody know what exactly could be causing this? Happens in every version of max i've used, comes along with remerged scenes and sometimes messes up my renders :(

read 264 times
1/4/2012 6:45:43 PM (last edit: 1/4/2012 6:45:43 PM)
show user profile  herfst1
Had the exact same problem when my rig started to get complicated i.e. tonnes of look at and link and orientation constraints plus tonnes of point helpers.

The only solution I found that worked was to reset max and reload the file. I think it's just that rigs are heavy on the calculations.

Also, and I always say this, the 64-bit version of Max (2011) screws up ALL the time when I'm working with bones - so I stick to 32-bit when I rig.

P.S. Love the thread title. As I've heard some people tell you, you should seriously consider becoming a comedian.
read 248 times
1/4/2012 8:11:50 PM (last edit: 1/4/2012 10:11:07 PM)
show user profile  LionDebt
I've had it happen to me occasionally when I'm rigging stuff - if I even select an element or something the entire thing would either enlarge itself tenfold, or spaz out and rotate strangely... But not as often as you are describing it! Either that, or I don't rig and skin stuff as often as you do.

Would be nice to know if its fixable.


read 212 times
1/5/2012 5:10:05 AM (last edit: 1/5/2012 5:11:02 AM)
show user profile  Mr_Stabby
from what i can tell it most often happens when i link a non bone helper (that serves as some kind of control) to a bone base object. Yesterday i started using strictly non-bone base objects and doesn't seem to be happening anymore

read 199 times
1/5/2012 9:27:58 AM (last edit: 1/5/2012 9:27:58 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org