Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Rigging a bow with bones
show user profile  Nyx
Hello ,
I'm currently following this tutorialhttp://elyzius.blogspot.fr/2013/02/tutorial-rigging-bow-in-3ds-max.html
and the mesh of my bow don't seem to be following the bone structure and I don't understand why. Here is a screenshot:http://imageshack.com/a/img674/3408/ec0zJj.png.
If you need the max file to help you better understand my problem let me know. I'm a newbie in 3ds so please let me know if you need any additional info.

read 524 times
10/28/2014 10:21:14 PM (last edit: 10/28/2014 10:21:14 PM)
show user profile  9krausec



Your photo doesn't tell me a whole lot. Nice owl though. Post up a photo of your viewport or a photo that properly shows the issue.




- Portfolio-




read 461 times
10/30/2014 10:42:46 PM (last edit: 10/30/2014 10:42:46 PM)
show user profile  Nyx
Sorry about that! :D Here is the screenshot :http://hpics.li/03afe16
! :D ImageShack is not what it used to be!
read 452 times
10/31/2014 10:17:57 AM (last edit: 10/31/2014 10:18:35 AM)
show user profile  herfst1
So we don't have to click on links...


[edit] dammit, redundant post. Cheers, Scotland Dave. :(
read 450 times
10/31/2014 10:29:00 AM (last edit: 10/31/2014 10:33:15 AM)
show user profile  ScotlandDave
Embed your images in the post in future it just makes it easier for everybody - find the image url and simply paste it into your post ( without any img tags or anything ) and it`ll appear on the page.

As to your question - it looks as if your weighting has went wrong. I would suggest going over the tutorial again step by step. It can be fidgety doing weighting but once you know the process it`s pretty easy..

Nice tutorial btw i never read through it but looks interesting.

[edit] Sorry Herfst! :)


Website | Blog | Contact | Vimeo

read 450 times
10/31/2014 10:30:16 AM (last edit: 10/31/2014 10:52:50 AM)
show user profile  Nyx
Ok so I reseted all the weight to 0 but I noticed my bones are not moving the way I want them to move : Hebergeur d'image
The first bone near the handle shouldn't move at all since the handle is rigid and then when I pull the string bone on the X axis all the bones line up instead of 'curving'. Is that something I could fix painting weight or do I have to setup my bones first?
read 442 times
10/31/2014 12:12:08 PM (last edit: 10/31/2014 12:13:59 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org