Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Rig explodes when reopening scene
show user profile  Achilles
Hi all,

I received a test to do and two .max files, one with the scene and the rig. I'm opening the scene and merging the rig file. When I save all these together and reopen Max, the rig explodes.
Any ideas why this might be happening? :)
I'm using Max 2015

Thank you

:: Webpage ::

read 367 times
2/24/2015 10:21:33 AM (last edit: 2/24/2015 10:24:43 AM)
show user profile  Mr_Stabby
rigs dont generally explode unless a) the unit setup between the scenes is different b) the rig was linked to something that wasn't imported c) the rig has a sampling based constraint dependent on another samling based constraint (like spring to ik or ik in ik)

or might just be because max is max.. you never know these days

read 355 times
2/24/2015 4:42:22 PM (last edit: 2/24/2015 4:43:00 PM)
show user profile  br0t
you are probably better off trying to merge the scene into the rig file :D

rigs are so...fragile...sometimes

never get low & slow & out of ideas


read 331 times
2/25/2015 4:28:47 PM (last edit: 2/25/2015 4:28:47 PM)
show user profile  frostiebox
I have this happen quite often to me importing models at work. Match the System Unit Scale settings to the file you're trying to import into. Just like Mr. Stabby said. Should work like a charm....hopefully.
read 267 times
3/4/2015 12:03:40 AM (last edit: 3/4/2015 12:03:40 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org