Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies) Members Gallery
(516 replies)
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Renders are too bright all of the sudden
show user profile  Seyren
I don't remember modifying anything related with gamma, but everytime i try to render now everything is just too bright:

This is on the viewport:
This is when rendering:

I don't know when this started to happen but it is indeed very annoying.

I tried opening my old scenes and this popped up:

So if i load the file's settings everything gets render the way it was before this started to happen.

At first i thought it had to lower the gamma on the preferece settings, but it was set to 1,8, not even 1 or 2,2 i tried putting it to 1 or 2,2 and the render was the same.

I also tried removing the config ini to reset the settings, or saving the preset of an old scene and using it on a new one but didn't work

What am i missing?
Thanks in advance
read 955 times
7/26/2014 8:08:41 PM (last edit: 7/26/2014 8:12:57 PM)
show user profile  RedStar
This might be a dumb question. But you don't by any chance have any exposure settings under environment tab?
read 936 times
7/27/2014 1:38:34 AM (last edit: 7/27/2014 1:38:34 AM)
show user profile  Seyren
never changed it, as far as i'm concerted these are by defaullt:

read 910 times
7/27/2014 8:42:35 PM (last edit: 7/27/2014 8:42:35 PM)
show user profile  3joez
mental or Vray?
read 897 times
7/28/2014 9:32:01 AM (last edit: 7/28/2014 9:32:01 AM)
show user profile  Seyren
read 885 times
7/28/2014 3:45:44 PM (last edit: 7/28/2014 3:45:44 PM)
show user profile  3joez
The pop up you are seeing controls how texture are loaded into Max

Input: 2,2 is fine if you don't want to specify each time what gamma the image uses. Fine for most users. Beware of normals and displace, though, whose gamma is 1.0.

Output: 2,2 is fine if you plan to save 8bit images to disk. Fine for most users.

The exposure control of 3dsmax interfere with Vray controls, so turn it off. After that, everything should be fine(if not, post the frame buffer settings).
read 875 times
7/28/2014 4:45:41 PM (last edit: 7/28/2014 4:45:41 PM)
show user profile  Mr_Stabby
>>Output: 2,2 is fine if you plan to save 8bit images to disk. Fine for most users.

I'd argue that aiming for the correct gamma is the best way to do it even if you have high pixel depth since with integer type pixels theres really no difference and with floating point types you get more significant precision

read 861 times
7/28/2014 10:31:40 PM (last edit: 7/28/2014 10:31:40 PM)
#Maxforums IRC
Open chat window