Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

rendering is blurry
show user profile  hermanmunster
I'm rendering a makeup display. It looks fine in 3d max but once I render it, it looks a little blurry in photoshop
read 603 times
8/30/2009 3:48:10 PM (last edit: 8/30/2009 3:48:10 PM)
show user profile  albongino
how blurry?

use catmull rom filter for your antialias in the rendering tab.

sharpen the image in photoshop (?)
................



read 591 times
8/30/2009 4:27:23 PM (last edit: 8/30/2009 4:27:23 PM)
show user profile  hermanmunster
Didn't work, still a little blurry.
read 579 times
8/30/2009 4:59:09 PM (last edit: 8/30/2009 4:59:09 PM)
show user profile  ChaosQuack
Provide pictures.




read 575 times
8/30/2009 5:42:20 PM (last edit: 8/30/2009 5:42:20 PM)
show user profile  hermanmunster

read 515 times
8/31/2009 6:03:05 AM (last edit: 8/31/2009 6:03:05 AM)
show user profile  hermanmunster
http://1.bp.blogspot.com/_cNQAPRgw7GE/SpuusiixEaI/AAAAAAAAANc/Xl0pEC6h4CU/s1600-h/stand.jpg
read 514 times
8/31/2009 6:03:25 AM (last edit: 8/31/2009 6:03:25 AM)
show user profile  ChaosQuack
You may need an eye exam. That doesn't look blurry at all.




read 485 times
8/31/2009 11:05:07 AM (last edit: 8/31/2009 11:05:07 AM)
show user profile  Joey Parker Jr.
Looks blurry.
 photo 2012-sig_small3_zpsbd114b69.png

read 482 times
8/31/2009 11:07:57 AM (last edit: 8/31/2009 11:07:57 AM)
show user profile  Reality Man
Not blurry
read 475 times
8/31/2009 11:16:12 AM (last edit: 8/31/2009 11:16:12 AM)
show user profile  K-tonne
tastes like chicken



seriously though, i can't see no steenking pic ;)

(thevision71 here)

/edit oops i can now. is blurry to me but only as my glance travels down the pole. sorry, stand. the letters are not crisp on the packages is what's really blurry-ish to me.

Website and Portfolio

read 470 times
8/31/2009 11:21:29 AM (last edit: 8/31/2009 11:25:22 AM)
show user profile  markoid
Yeh, I think it's the resolution of the packaging images, all the model edges look fine.
Did you tweak the scale (non uniform) of the UV's to get them to fit?
You could try changing bitmap filtering to summed area and see if that helps.



read 434 times
8/31/2009 5:04:50 PM (last edit: 8/31/2009 5:04:50 PM)
show user profile  hermanmunster
The resolution of the saved image is 72, can I make it higher, will that sharpen it?
read 407 times
9/1/2009 6:08:11 AM (last edit: 9/1/2009 6:08:11 AM)
show user profile  markoid
It just needs to be a good size, pixel wise... like 1024 x 1024 or more.
No, unfortunately you can't raise resolution.



read 401 times
9/1/2009 6:16:02 AM (last edit: 9/1/2009 6:16:02 AM)
show user profile  hermanmunster
Thanks everybody, client was happy so I guess it's ok.
read 396 times
9/1/2009 6:47:56 AM (last edit: 9/1/2009 6:47:56 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org