Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Rendering animations in x64 version Windows and x64 3ds Max
show user profile  JeezItsMe
Hi,

This is my first post here. I'm new to 3ds Max as well.

Okay, the problem is, my machine is 64 bit Windows 7 and I'm using 64 bit version of 3ds Max 2011. Everything is fine untill I start rendering animations. It renders, but I cannot play the video. I searched in web about the problem and came to a conclusion that it's a video codec issue. While rendering .avi, I only have three codecs choices and none of them works in the end. I tried installing K-lite codec pack, ffdshow codecs, nothing helped. Then I started rending out frames/image sequences and compile them into a video using some other 3rd party softwares, but still videos doesn't play :(

It's so frustrating, I can't see my final product :( Can anyone help me with it? Many thanks.

read 2006 times
1/29/2012 11:05:09 PM (last edit: 1/29/2012 11:05:09 PM)
show user profile  herfst1
This will help: http://www.maxforums.org/grotey/faq.html#17

P.S. I found this under FAQ.
read 1999 times
1/29/2012 11:30:26 PM (last edit: 1/29/2012 11:30:36 PM)
show user profile  Bolteon
sounds like a windows issue and nothing to do with max if you're spitting out frames and building videos (that wont play) outside of it.

-Marko Mandaric



read 1991 times
1/29/2012 11:52:41 PM (last edit: 1/29/2012 11:52:41 PM)
show user profile  JeezItsMe
Thanks herfst1 and Bolteon for such prompt replies!

I know the problem. My windows does not have enough video codecs because it's 64bit or I'm doing something wrong. It's not entirely a Max problem, but because of that I can't render video/images anywhere. I already tried the image sequence but doesn't work cause all process requires codecs which is not available. I'm just wondering what other x64 users use to render their movies.
read 1983 times
1/30/2012 12:20:10 AM (last edit: 1/30/2012 12:20:10 AM)
show user profile  ccampbell
Go download the K-lite codec pack for windows x64.Choose windows x64 at the bottem. This should load you up with more codecs than you know what to do with.
http://www.codecguide.com/klcp_64bit.htm

be sure you choose a mirror and then click download now on the far right. Just tested mirror1 is working.

Good Luck.




$Entrepreneur = if((Designer + Engineer)*Programmer){Problem Solver};



read 1976 times
1/30/2012 12:40:25 AM (last edit: 1/30/2012 12:40:58 AM)
show user profile  digital3ds
are you compressing the file?
- Mike Sawicki




read 1968 times
1/30/2012 1:16:40 AM (last edit: 1/30/2012 1:16:40 AM)
show user profile  Ali3D
i am not a pro, though a few years ago i had a similar issue and by installing DivX it got solved.
--------------------------
http://Ali3D.ir

--------------------------
read 1965 times
1/30/2012 1:20:22 AM (last edit: 1/30/2012 1:20:22 AM)
show user profile  JeezItsMe
Hi guys,

Sorry I was moving out to a new place, so couldn't reply. I tried the K-lite, it still didn't work. Any suggestion if a specific media player might do the trick? I use KM player.

And I rendered both compressed and uncompressed, I can't play the rendered file either way.

I was trying to upload the video on this site, but can't seem to do it. Here's a direct link to the video file I uploaded on some other website, let me know if this file plays on your system. Thanks again!
http://herosh.com/download/10592886/fire.avi.html

read 1941 times
1/31/2012 1:14:59 PM (last edit: 1/31/2012 1:14:59 PM)
show user profile  c0
My 2 cents

1. Uninstall any crap video app/codec. I would not install a codec pack just like that...is a bit like shooting at a mosquito with a death star. Can seriously mess up your system. What has been known to happen after installing a codec pack is that they can overwrite existing codecs and you definitely don't want this to happen. Then again, this may already have happened. On the other hand, does often work.
2. Ideally, I would use VLC, but there is no x64 edition. You can still install x32 edition though (I think?)
3. Alternatively, install Media Player Classic x64 edition from http://mpc-hc.sourceforge.net/
Media Player Classic is basically a Ms Media Player fork from before it went bloated / evil + has been updated regularly since.
4. Alternatively alternative: ffdshow x64 bit. For advanced users only.
5. Your video file is MJPEG encoded. To investigate more closely, use GraphStudio:
http://forum.videohelp.com/threads/292835-GraphStudio-open-source-update-of-GraphEdit

GraphStudio does not require installation and can be run just like that.

I opened fire.avi using GraphStudio and the only decoder required to play back the file is an MJPEG decoder. There are no weird and wonderful other components embedded in the file; it is clean.

Please use GraphStudio on your computer and see which decoders your system thinks it needs to playback fire.avi.

If you uninstall K-lite codec pack, any crap software that might come with coder/decoder and simply install Media Player Classic x64 things should improve.

6. Uninstall 'allshare' if you have this installed on your computer.
7. 'Bang head here'
read 1916 times
1/31/2012 11:40:44 PM (last edit: 2/1/2012 1:31:29 PM)
show user profile  JeezItsMe
c0

Perfect! Thank you so much!!

I think the Media Player Classic did the trick. I rendered using .png image sequence, but for some reason the video came out blurry than the one I rendered directly into a .avi file. But anyway, now the plugin issue is solved! I'm new in this place and it's really helpful! I'm noob but still I'll post some my works here. Thanks guys!
read 1879 times
2/6/2012 11:36:37 PM (last edit: 2/6/2012 11:36:37 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org