Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies) Members Gallery
(516 replies)
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

How to render depth of field camera blur?
show user profile  Error1
I want to render camera focus / depth of field blur, but whenever i set it up it and it's displayed in the scene, it never appears in the actual render.

I have a target camera, and i've enabled Multi-Pass Effect on it, and selected Depth of Field from the drop down menu. If i click the Preview button it displays the blur in the work area, but when i hit Render it's not there anymore?
Theres also "Depth of Field (Mental Ray)" from the drop down menu, but that does not display it in the render either.

What am i meant to do? Thanks...
read 906 times
2/21/2011 4:10:40 PM (last edit: 2/21/2011 4:10:40 PM)
show user profile  Westcoast13
Do it in post. Use a zdepth pass, there is a tutorial somewhere on this site by MrGrotey.

My Turbosquid Area

read 884 times
2/21/2011 9:12:39 PM (last edit: 2/21/2011 9:12:39 PM)
show user profile  P357

read 881 times
2/21/2011 9:14:58 PM (last edit: 2/21/2011 9:14:58 PM)
show user profile  Westcoast13
Here it is, from back when Vojtech was just a boy...

My Turbosquid Area

read 879 times
2/21/2011 9:15:49 PM (last edit: 2/21/2011 9:15:49 PM)
show user profile  P357
was my answer not clear enough?

read 872 times
2/21/2011 9:36:34 PM (last edit: 2/21/2011 9:36:34 PM)
show user profile  Error1
Thanks for the replies.

I was just trying the zdepth / photoshop way. But the rendered zdepth image has no anti-aliasing ... i could blur it in PS but it dont do a good enough job. Is there any way to apply AA to the zdepth render or improve the edges in any way?
read 865 times
2/21/2011 10:40:21 PM (last edit: 2/21/2011 10:41:18 PM)
show user profile  mrgrotey
in the render elements window select the zdepth and tick the 'enable filtering' box at the bottom

read 859 times
2/21/2011 10:52:22 PM (last edit: 2/21/2011 10:53:39 PM)
show user profile  Error1
Thanks mrgrotey that fixed it.

Last question... how can i stop lighting being rendered on an object? Because i have a photo on a box object, and just want the photo to look like it does originally, with no light or shadows or anything else being rendered on it. Not sure if this can be done?
read 836 times
2/22/2011 6:03:15 AM (last edit: 2/22/2011 6:03:15 AM)
show user profile  mrgrotey
turn the self illumination up to 100 on the material with the photo on it.

read 832 times
2/22/2011 8:35:18 AM (last edit: 2/22/2011 8:35:18 AM)
#Maxforums IRC
Open chat window