Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

Render coming out darker than in viewport...
show user profile  ssava
Has anyone else had this problem where you do a test render and it looks great.
You do the final render (same settings...just larger size) and it comes out darker?

Even moreso...
WHILE the larger render is going looks great.

It's only the SAVED file that is REALLY dark.

I'm saving as tifs (as I have always done).
This is only new to Max 2012.

Am I the only one who's getting this? Scott Christian Sava

read 989 times
10/9/2011 8:49:45 PM (last edit: 10/9/2011 8:49:45 PM)
show user profile  BishBashRoss
you have to bake the gamma at 2.2 when you save the file. Or you can go into the preferences and set the gamma back to 1.0.

read 987 times
10/9/2011 9:09:47 PM (last edit: 10/9/2011 9:09:47 PM)
show user profile  ssava
So...what will that do?
Make the preview darker?
Or the render lighter?
Scott Christian Sava

read 980 times
10/9/2011 9:18:35 PM (last edit: 10/9/2011 9:18:35 PM)
show user profile  3joez
If you're using mental ray, override your file with gamma 2,2 (given you've worked with 2,2, in Max).
If you're using Vray and set color mapping to interact with gamma 2,2, just save it normally.
read 939 times
10/10/2011 12:28:03 PM (last edit: 10/10/2011 12:28:03 PM)
#Maxforums IRC
Open chat window