Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Refrence plane woh's
show user profile  Spadge
Hi all,

I'm new to 3ds max and the forum and I'm desperate for help. I have spent the last 2 and a half hours trying to set up a refrence plane in 3ds max 2013. The problem I am having is that when I go to drag the image onto the plane I have created, the plane just come out an opaque grey colour with no image. I have followed about 5 different tutorials to the letter on this, all of them offer the same process to follow. This is what I am doing:

1) Create plane - sizing to fit image and setting segments to 1
2) Setting viewports - Changing the views to shaded and edge faces (F3/F4)
2) Material editor - Going to diffuse > colour > bitmap > select image
3) Selecting "show shaded material in viewport" option
4) dragiing to plane
5) Ending up with just a grey plane

It would help if someone who specifically has 2013 could respond as I think a couple of options have changed since previous versions (e.g. apparently there is now no need to change transparancey, although I have tried this anyway). In addition I have also tried different image files.

It is also worth noting that I can set the image as a background.

Thanks in anticipation
read 515 times
8/30/2012 12:41:59 PM (last edit: 8/30/2012 12:41:59 PM)
show user profile  herfst1
Seems like what you're doing is correct. Only step I didn't see listed is uv mapping.

Add a uv map modifier -> planar (which is default), collapse the stack and see what happens.

Also it might be something to do with nitros. Click on "Customize" from the top menu -> preferences -> viewports -> "Choose Driver" and try Direct3d or Open GL. You'll have to restart Max to see if this works. I'd save your scene first to save some time.

[edit] just thought of another potential fix. In viewport choose "Realistic" or "Shaded" and left-click -> materials -> and choose "Shaded materials with maps" or "Realistic materials with maps."
read 500 times
8/30/2012 1:15:13 PM (last edit: 8/30/2012 1:18:17 PM)
show user profile  Spadge
Thank you sooooooooooo much. Got it working
read 495 times
8/30/2012 1:24:10 PM (last edit: 8/30/2012 1:24:10 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org