Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Reflection issues
show user profile  Architectblue
Hi,

Im an architectural student trying to do some rendering on max but ive recently been running into the same issue. when i render the reflections on surfaces they come out in a square pattern orientated the same way as the window but inside the boundaries of the face. I was rendering a rietveld chair, so simple geometry, that modelled myself in sketchup 8 (all faces are orientated the correct way and the only material i applied was a simple arch and design texture to see if i had the same problem i have been encountering in the past few months.) If I turn the reflections to 0 it renders fine but leaves the final images a bit flat!

I dont know if anyone has encountered this problem and knows how to fix it, all i can think of is that sketchup 8 isnt as compatable as previous versions (which used to render perfectly in max) or if im doing something wrong

Any help??

Cheers
Ben
read 328 times
8/11/2012 4:17:34 PM (last edit: 8/11/2012 4:17:34 PM)
show user profile  herfst1
What renderer are you using? Post some pictures of your problem, it will make it easier to help.
read 321 times
8/11/2012 4:21:25 PM (last edit: 8/11/2012 4:21:25 PM)
show user profile  Architectblue
Using mental ray renderer

http://www.flickr.com/photos/84754878@N06/7759018970/in/photostream/lightbox/

thats the ambient occlusion but you can see what its doing!
read 316 times
8/11/2012 4:38:30 PM (last edit: 8/11/2012 4:38:30 PM)
show user profile  herfst1
Hmmm, that's kinda weird. I don't think it's a straight reflection issue. Maybe it's something to do with topology, or UV's? Sorry, I don't have a clue what's going on there.
read 311 times
8/11/2012 4:44:32 PM (last edit: 8/11/2012 4:44:32 PM)
show user profile  BishBashRoss
Are you using distributed rendering?





read 302 times
8/11/2012 4:52:27 PM (last edit: 8/11/2012 4:52:27 PM)
show user profile  Architectblue
no just doing really basic stuff. I dont know whether the problem is sketchup 8 in particular (As ive had no issues in the past) or how im exporting it but when i deleted one of the background walls and replaced it with a box in max it seemed to work fine. Its a real pain as my modeling skills in max arent great and if im doing something as complex as a building it may take me a week to model compared to a day on sketchup!
read 276 times
8/12/2012 5:21:17 PM (last edit: 8/12/2012 5:21:17 PM)
show user profile  Architectblue
may have actually solved it myself, exported as dwg from sketchup, was exporting it as a 3ds file. Seems to have cleared up all the reflection.

Thanks anyway
read 269 times
8/12/2012 5:47:40 PM (last edit: 8/12/2012 5:47:40 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org