Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Quad-Hotkeys WTBF!
show user profile  Ygg
Hallo,
just setting up my max for quicker working - imho quads with hotkeys are the best invention in interfaces ever!! sadly max (2016, 64 bit) just cant remember the hotkeys assigned, it simply does not, you enter the hotkey and it does not work, sometimes it is just not remembered in the customize dialog, sometimes it is but just wont work

now you can wiggle around, assign it ten different times and at some point if you are lucky max will remember it, that worked now with about 10 Quadmenus but i seem to have hit an invisible wall because my last two quad-menus - one for pivots, one for poly operations - just wont stick anymore at all, tried all kinds of wiggeling:

- backing up all the ui files, restoring, reseting, restoring
- assigning the hotkey over all available menus, again and again and again
- restarting max, adjusting the permission rights of windows of the app-data and program folders

- i noticed that the last quad-hotkeys stop working exactly when i call the main menu with the alt key - so it might be related to the toolbars or the alt key / shift keys in general

all i found about this is one single forum thread where it is said that the bug was reported to autodesk: http://forums.cgsociety.org/archive/index.php?t-1286656.html

im just totally thrilled about the quads - this should replace each and every program and operating interface - but these difficulties are so damn ridiculous - it is just remembering a bloody keystroke and display some text around it, how can this be so hard!??

questions:
1. has anybody a solution, workaround, possible cause for this?
2. is there a way to directly edit the mnux files (where quads are stored)
3. any other idea how to get this working?

thanks in advance :)

read 164 times
10/18/2016 3:17:39 AM (last edit: 10/18/2016 3:17:39 AM)
show user profile  Ygg
i have a vague suspicion now, i remember someone writing about a possible limit of custom quad menus in total - think he said it was 9

thus i deleted one of maxes own menus and voila - mine work now, now ongoing i have the suspicion that these problems come from an internal limit for the size of the mnux file - right now its just over 401 kb, maybe 400 is the limit
read 164 times
10/18/2016 3:25:06 AM (last edit: 10/18/2016 3:25:06 AM)
show user profile  Ygg
ok fyi, found out now that indeed when you hit the 9 it gets messy, before that its just a big of wiggling around with both the quad- and hotkey setup menu, strange tthing but quads are such an awesome tool that i cannot be mad about that, thanks for the consideration, go quad menus!! ;D
read 114 times
10/23/2016 2:54:41 AM (last edit: 10/23/2016 2:54:41 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org