Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Pushed the wrong button
show user profile  ikinicknick
Hey

I was modeling something today, and i accidently pushed a button (don't know which one).

Now i only have that problem in my perpect. view, when i select vertex' and try to rotate or move, i cant see any x, y, z rotation, move slide things.

Everything works perfect in top, front and side view, just my last view panel :(
read 263 times
2/13/2012 5:29:43 PM (last edit: 2/13/2012 5:29:43 PM)
show user profile  Nik Clark




read 257 times
2/13/2012 5:33:07 PM (last edit: 2/13/2012 5:33:30 PM)
show user profile  ikinicknick
Lol, thanks... this one is closed :)
read 251 times
2/13/2012 5:34:10 PM (last edit: 2/13/2012 5:34:10 PM)
show user profile  kiko
"Everything works perfect in top, front and side view, just my last view panel :( "

You might have disabled that viewport, right click in the [Perspective] logo and check if "Disable Viewport" is ticked, untick it...

-- David --
read 247 times
2/13/2012 5:35:45 PM (last edit: 2/13/2012 5:35:45 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org