Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Projection mapping problems
show user profile  GrahamB
G'day all first post so be gentle.

I have 3dsmax 2014 and have a problem with the machine at home when trying to create a normal map using projection mapping.
The render is only a small portion of the bottom left corner of the model, not the whole thing

-The projection cage looks fine.
-I don't have this problem on my work machine.
-If I export the low and high poly out to obj format and try to create a normal map in xnormal I get the same problem on the home machine.
-I have tested on multiple basic geometry models created from scratch.

I have exhausted two days trying to figure it out, is it a units issue? Im lost for a solution and hope you more experienced users can throw me a bone
read 314 times
7/21/2015 12:52:51 AM (last edit: 7/21/2015 12:52:51 AM)
show user profile  LionDebt
Sounds very strange indeed!

0. Collapse your model stacks, export them as .obj files.
1. Try resetting max to a blank scene and importing into it your low-poly and high-poly objects.
2. See if the problem persists.
3. Collapse stacks to editable_poly, reset xForms, reapply projection cages, attempt bake?
4. Could be a UV Channel problem? Double check your unwraps (and the UV channels the bake-settings are pointing to)

Aside from that, I have no idea. I do very little baking inside max these days (and it's been a good year since I last did it to tell the truth).
read 289 times
7/21/2015 10:49:38 PM (last edit: 7/21/2015 10:50:37 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org