Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Problems assigning materials in 3D Studio Max
show user profile  canaan77
Hi!

Since a few days ago I've had some problems with assigning materials on my objects in 3Ds Max.
When I try to assign a common standard material for a specific surface (a face), the entire object is assigned with the material. For an example I have a window where I want to assign a
glass material, but when I want to assign the material on the face where the glass is, instead the entire object is assigned.

I have restarted 3Ds Max, and have the same problem in a newly created scene, when I only have one object.

Grateful for any help :).
read 296 times
4/21/2015 1:23:40 PM (last edit: 4/21/2015 1:23:40 PM)
show user profile  Nik Clark
Are you using a multi/sub material and have set up the material IDs?



read 296 times
4/21/2015 1:31:43 PM (last edit: 4/21/2015 1:31:43 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org