Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Problems animating
show user profile  Switch01
Hey, i've created a character and rigged it and now i want to animate it, the only problem is, i move the bones into position and the mesh follows it fine, auto key is on and the key frame is added for the starting key, but as soon as i change frame the mesh defaults back to its T-pose position and the bones remain where they are. I've animated characters before and not come across this problem, i've checked the settings i normally would (figure mode off that sort of thing) and have no idea...

Can anyone give me any idea's as to how to fix it? would be greatly apprechiated!

Cheers
read 761 times
2/23/2011 4:26:13 PM (last edit: 2/23/2011 4:26:13 PM)
show user profile  markoid
With biped's tendency to bugginess, first try a restart of a new instance of Max and reload the file.Failing that, maybe save your file, save your skin settings, make a new biped and reapply.



read 745 times
2/24/2011 1:20:21 AM (last edit: 2/24/2011 1:20:21 AM)
show user profile  Switch01
I've tried retarting max and theres no joy, although now i've come across a new problem where i've skinned a character and applied the weightings to the bones but then when i move the biped nothing happens, the mesh remains static from the off rather than moving into one position then defaulting like before...


read 736 times
2/24/2011 1:59:11 AM (last edit: 2/24/2011 1:59:11 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org