Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Problem with V-ray in 3DS-max
show user profile  Madredchris
Hello Guys,

I recently installed V-Ray, and I didn't get to work with it before the first error likes to buckle me down to 0 possibility's with the renderer.

I checked if the versions of my max and V-ray and yes they are.
(3ds Max 2011 x64)
(V-ray 2.0 x64)

Now the thing is, I installed everything and didn't get any error's during the installation.
So I booted Max and got this Error

Image and video hosting by TinyPic

and after I pressed 'Ok' I get this error again.


Any helps please?


read 4698 times
9/20/2011 5:02:43 PM (last edit: 9/20/2011 5:03:24 PM)
show user profile  Dr. Jim
I'm not familiar with that one.
Did you manually attempt to find that file on the HD? (vrayrtutils.ms) ?

Have you posted on Chaosgroups forum?.....Might be quicker answers there?
read 4690 times
9/20/2011 5:15:10 PM (last edit: 9/20/2011 5:15:10 PM)
show user profile  Madredchris
Thanks Dr. Jim for the fast reply,

I haven't thought of that option yet, thanks for bringing that to mind.

If I cant find it manually, then I might be able to download it somewhere.
Will try that.
read 4688 times
9/20/2011 5:25:59 PM (last edit: 9/20/2011 5:25:59 PM)
show user profile  Dr. Jim
Doubt you would be able to just dload it somewhere......
It should have installed properly...and should be in the right place.

Are you running WIN7?
Did you run the installer in Admin Mode? Sometimes there are odd write permissions that disallow files being put in certain places,.....running in Admin Mode will insure everything is in order.

EDIT: Confirmed. I just checked my HD and they are all there,....in the proper folder Scripts/Startup...

You're install did not work properly if you do not have them in there.
Uninstall. Reinstall in Admin Mode.
read 4685 times
9/20/2011 5:30:43 PM (last edit: 9/20/2011 5:31:05 PM)
show user profile  Madredchris
I didnt install WIBU drivers or register the V-ray license service, could that be the problem
read 4681 times
9/20/2011 5:45:28 PM (last edit: 9/20/2011 5:45:28 PM)
show user profile  Dr. Jim
I am not sure whether the install of those specific maxscript files would be tied to WIBU or license....

But,...how would you expect Vray to run without WIBU or the VRL (vray license) ??

Would strongly suggest a full UNinstall.....then FULL reinstall (ADMIN MODE)....and choose a license option.
read 4679 times
9/20/2011 5:54:25 PM (last edit: 9/20/2011 5:54:58 PM)
show user profile  Madredchris
That didnt seem to work at all, not even with the wibu & license.

It says something about ADD LINE.. Maybe a lil' scriptin?
read 4675 times
9/20/2011 6:06:16 PM (last edit: 9/20/2011 6:06:16 PM)
show user profile  Dr. Jim
There should be no need for scripting,...or dl'ing a file or anyting like that.

Vray is pretty mature,proven...and used by most of us here. It installs and works fine.
If it is not working right on your system then you have something else going on,....and I wouldnt want to 'patchwork' a fix together even if I could.

You need to email Chaos, or check their forums.....have you even looked on the Chaos forums? There could be a thread (and resolution) about your very issue....

Check them out.....

read 4670 times
9/20/2011 6:43:41 PM (last edit: 9/20/2011 6:43:41 PM)
show user profile  Madredchris
I registered today after you mentioned it.

Im waiting for activation for my account to post this problem.

Anyways, thanks for helping.
read 4660 times
9/20/2011 9:33:15 PM (last edit: 9/20/2011 9:33:15 PM)
show user profile  Dr. Jim
Sure. Really have no other idea what it could be....

If you DO get an answer,.....please post back with your solution.
read 4658 times
9/20/2011 9:34:54 PM (last edit: 9/20/2011 9:34:54 PM)
show user profile  Madredchris
The problem is that I got a 32 bits version AND a 64 bits version.

Not solved yet, will post back!
read 4629 times
9/22/2011 11:11:59 AM (last edit: 9/22/2011 11:11:59 AM)
show user profile  Dr. Jim
What? 64bit computer +tonights 64bit OS +tonights 64 bit max +tonights 64 bit vray

Did u install the wrong vray?
read 4624 times
9/22/2011 12:41:57 PM (last edit: 9/22/2011 12:41:57 PM)
show user profile  Madredchris
Madredchris
The problem is that I got a 32 bits version AND a 64 bits version.

Not solved yet, will post back!
9/22/2011 11:11:59 AM (last edit: 9/22/2011 11:11:59 AM

That is the most understandable thing I have ever written;
Anyways.
W7 x64
MAX x32andx64
Vray x64.

But vray was writing at the x32 so it kinda clashed..
read 4619 times
9/22/2011 2:50:33 PM (last edit: 9/22/2011 2:50:33 PM)
show user profile  Madredchris
Fixed, installed in \\Program Files instead of \\Program Files (x86)
read 4611 times
9/22/2011 4:22:15 PM (last edit: 9/22/2011 4:22:15 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org