Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

[Problem] Windows 7 64it, Wacom Tablet, Mouse, 3DConnexion controller
show user profile  Nik Clark
Hey guys,

Does anybody use Windows 7, a Wacom tablet, a mouse and a 3DConnexion device? Did you find the problem of Windows constantly switching the Wacom off? Did you find a solution?

If so, let me know, one of my artists keeps whinging at me to "fix" his machine, and I can't figure out why it keeps shutting the Wacom off.

Thanks,
Nik



read 883 times
6/11/2010 10:15:58 AM (last edit: 6/11/2010 10:15:58 AM)
show user profile  dd
hi mate
i have a space explorer , intous3 wacom and win7 64 bit and have not had any issues with the explorer or the wacom. I do know that the earlier versions of the 3dmice are not supported in win7

http://www.renderpimp.com





read 873 times
6/11/2010 10:35:51 AM (last edit: 6/11/2010 10:35:51 AM)
show user profile  Nik Clark
Hey mate. Glad to hear it's working for you. The 3DConnextion device is a current one, and we are using the latest drivers.

The odd thing is that we had the same problem under 32bit XP as we are having on 64bit Win7. It's using the latest Wacom and 3DConnexion drivers. I had hoped that upgrading his machine would get round the problem.

I shall persevere, now I know that it can work. Thanks mate.




read 870 times
6/11/2010 10:47:02 AM (last edit: 6/11/2010 10:47:02 AM)
show user profile  dd
well i havent updated any of my drivers since i bought it nor for the wacom so it could well be driver issues

http://www.renderpimp.com





read 867 times
6/11/2010 10:50:58 AM (last edit: 6/11/2010 10:50:58 AM)
show user profile  JonathanH
I don't have a 3DConnexion whatsit, but I do have a Wacom and Windows 7, and yes, it does occasionally give me gip. What's the exact nature of the problem? Does it randomly, on startup, let the Wacom work for about a tenth of a second (letting you move the cursor a tiny bit) then refuse to work at all? That's what I get. The way to fix it is to use the Wacom Tablet Preference File Utility to store a copy of your preferences, and whenever it acts up, just use the Restore function, and it'll work.

I've got the latest driver, by the way, so it wasn't that, at least for me.

read 858 times
6/11/2010 11:39:18 AM (last edit: 6/11/2010 11:39:18 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org