Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Having problem in simple UVW Mapping
show user profile  nomee.hafeez
Hi all, I am having a strange problem, in view port eyes of my character are like this:


But in render its looking like :

simple UVW mapping is applied to eyeballs, I tried alot in coordinates in material editor and played alot with gizmo and UVW mapping settings.
read 378 times
9/28/2011 4:05:27 PM (last edit: 9/28/2011 4:07:36 PM)
show user profile  K-tonne
probably isn't the mapping- more likely to be a look-at constraint issue

also, the gallery isn't so people can upload problem images- it's for finished work

Website and Portfolio

read 359 times
9/28/2011 6:58:10 PM (last edit: 9/28/2011 6:58:10 PM)
show user profile  mrgrotey
correct, images deleted.

nomee.hafeez: you are given a disclaimer before uploading images, its there for a reason, and you have ignored it, please take note next time.

use photobucket for uploading images.




read 355 times
9/28/2011 7:14:44 PM (last edit: 9/28/2011 7:15:28 PM)
show user profile  nomee.hafeez
Oh...
Thanks, I think I ignored disclaimer, I didn't read it.
this was my first post on maxforums, in submit reply I was not able to add an image in, so I thought adding images to gallery could be the way to add images in post.
Please tell me little about photobucket.

K-tonne: thanks. but I had tried to play with constraint too, but in vain. Seems like constraints move in z axis in render.
read 326 times
9/29/2011 8:28:11 AM (last edit: 9/29/2011 8:28:11 AM)
show user profile  nomee.hafeez
Got photobucket, thanks.
read 317 times
9/29/2011 9:39:17 AM (last edit: 9/29/2011 9:39:17 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org