Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Problem with Preserve UVs
show user profile  MustanGrande
So, I'm working on the facade modeling tutorial, found on the Autodesk site, here. http://download.autodesk.com/us/3dsmax/2012tutorials/
The tutorial is under Modelling Tutorials > Using Photos to Model Facades > Completing the Facade: Detailing the roof.

The problem is, after shift-dragging the upper edge of the facade in step 8, when I shift drag it upwards in step 9, the UV map stretches, rather than reveal the roof portion as shown.

This is what it should look like...

But this is what I get. http://imageshack.us/f/18/roofproblem.png/

Note, when I drag the edge from the "back" of the roof upwards, it reveals the underlying UV as it should.

I have "Preserve UVs" checked under the Edit Geometry section.

What am I doing wrong?
read 1473 times
9/6/2011 12:37:54 AM (last edit: 9/6/2011 12:37:54 AM)
show user profile  mrgrotey
For a start it seems you are not following the tutorial properly, it asks you to shift-drag the border backwards first to create depth.

and for your problem you need to read step 3, I believe you have missed this step out. Assuming that you haven't yet deleted the uvmap modifier that is still supposed to be on top of the edit poly modifier.




read 1456 times
9/6/2011 9:07:03 AM (last edit: 9/6/2011 9:08:07 AM)
show user profile  mrgrotey
like this...











Unable to display content. Adobe Flash is required.





read 1453 times
9/6/2011 9:13:41 AM (last edit: 9/6/2011 9:13:41 AM)
show user profile  MustanGrande
Thank you very much for the detailed reply. It turns out my problem was the Show End Result toggle not being switched on on the editable Poly layer. Thanks again!
read 1447 times
9/7/2011 12:31:05 AM (last edit: 9/7/2011 12:31:05 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org