Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

problem in color when i render and save
show user profile  modykun
Hello there !
i have a really weird problem that only happened to me in 3dsmax 2012 ..
whenever an action happens in 3ds max that involves saving pictures , the colors suddenly gets pale
this is an example with toon render (happens when i save) :

same thing also happens when i use viewport canvas ..colors looks fine..but when i save they just get pale !

thanks in advance and sorry if my English is bad...
read 369 times
12/26/2011 9:18:30 PM (last edit: 12/26/2011 9:18:30 PM)
show user profile  Mr_Stabby
dont know for certain but i have a strong feeling in my pants that this might be a gamma thing. try adjusting it, the scene gamma value.. not my.. pants.

read 340 times
12/27/2011 1:17:58 AM (last edit: 12/27/2011 1:17:58 AM)
show user profile  jareu
I have a strong feeling you're saving to JPEG yes?
change JPEG gamma in settings. from memory they're 1.8 and need to be 1.2 or 1.1 google should help.



He who says it cannot be done is interrupting the man doing it.

read 326 times
12/27/2011 6:35:36 AM (last edit: 12/27/2011 6:35:36 AM)
show user profile  modykun
actually..it happens with all the formats including AVI >: .. this one here is PNG

and well..ahh...what's gamma anyway?*shot*
I think it's time to use google again :'D thanks guys !
read 316 times
12/27/2011 1:30:50 PM (last edit: 12/27/2011 1:30:50 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org