Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Problem to make a alpha texture
show user profile  4dzoner
I did a test with the alpha and it worked well, but the color you have to show up is half transparent. Why? I use the Opacity map.

Image:http://imageshack.us/photo/my-images/822/img12i.jpg/

read 289 times
6/9/2011 4:39:11 PM (last edit: 6/9/2011 4:39:11 PM)
show user profile  Dave
Are you using 2 separate maps (diffuse and opacity)? Or one map with an alpha channel in it? Are you sure your alpha channel is 100% white in the areas you want to be visible? Have you set the alpha source to the image alpha? (applicable if only using 1 map)

"I flew over Egypt once"

read 286 times
6/9/2011 4:47:58 PM (last edit: 6/9/2011 4:47:58 PM)
show user profile  4dzoner
Ok Dave! Is quite done I create a perfect Opacity texture as you said. Thanks dude.
read 258 times
6/9/2011 10:43:25 PM (last edit: 6/9/2011 11:13:50 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org