Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
Premiere.....
show user profile  roseman5285
OK, so i have a couple clips i was working on in AE and rendered out as an uncompressed AVI and put them into Premiere to stitch them. the problem i am now having is that when i export out of Premiere i get this funky flickering going on with my video like its constantly shifting focus or something. i have tried rendering out of premiere as uncompressed and compressed with h264 just to see if it was consistent (it was worse with h264).

anyone have any idea wtf is going on? i havent had this problem with anything else coming out of premiere.


Thanks
read 783 times
2/5/2009 8:48:03 PM (last edit: 2/5/2009 8:48:03 PM)
show user profile  Kajico
which version of premier? i noticed just before my box died that CS4's export dialog box was shit and was giving me some bad results


(\/) (°,,,°) (\/) Woop woop woop!




read 765 times
2/5/2009 10:45:35 PM (last edit: 2/5/2009 10:45:35 PM)
show user profile  roseman5285
im using CS3 for everything
read 754 times
2/6/2009 12:47:15 AM (last edit: 2/6/2009 12:47:15 AM)
show user profile  missy
at the risk of sounding thick (has been a while since I used both)
but can't you get around this by switching projects? Whilst working in premiere u can switch to ae do stuff, switch back etc..so do it through projects instead of rendering

missy_sig

read 722 times
2/6/2009 6:34:06 AM (last edit: 2/6/2009 6:34:06 AM)
show user profile  roseman5285
i'll have to give that a shot when i get over to school.
read 712 times
2/6/2009 9:14:46 AM (last edit: 2/6/2009 9:14:46 AM)
show user profile  Jollabollathan
How about a screenshot of your export and project settings?

Premiere is shit though.

read 692 times
2/6/2009 12:23:13 PM (last edit: 2/6/2009 12:23:13 PM)
show user profile  roseman5285
tried the dynamic linking, but im still having he same problem.

the issue is really hard to get in a screenshot, but it really looks like someone is switching the focus back and forth

as far as settings go:
General: Uncompressed Microsoft AVI with export audio ticked
Video: 10-but YUV(4:2:2YUV) for compressor, millions of colors, 29.97 frame rate, NTCS pixel ratio, recompressed ticked with maintain data rate(default)
Keyframe: Bitdepth-use projected settings, fields - lower field first with optimize stills ticked
Audio: uncompressed, 48000hz sample rate, stereo, and 1 second interleave

I tried unchecking recompress but it was taking a retarded amount of time to render out the file. all of the settings i'm using are pretty much default for uncompressed.

any ideas on what I should do?
read 679 times
2/6/2009 1:46:31 PM (last edit: 2/6/2009 1:46:31 PM)
show user profile  AntiCitizen
"Premiere is shit though"

Its not shit i use it all the time, it has capabilities for HD just like final cut does and has lots of decent colour correction tools. Premiere is the best NLE for the PC around and if you find a better one let me know
read 676 times
2/6/2009 2:00:28 PM (last edit: 2/6/2009 2:00:28 PM)
show user profile  Jollabollathan
Maybe turn off maintain data rate and turn off keyframes? Just a guess.

Anticitizen, if you think it's good then, well...that says something. ;)

read 667 times
2/6/2009 2:22:14 PM (last edit: 2/6/2009 2:24:49 PM)
show user profile  roseman5285
ok, i got it to work set recompress to always and changes the keyframe and rendering option for fields to no fields(progressive scan). god im so happy....

now time to burn this shit to a disk and get drunk.

thanks for the help!
read 651 times
2/6/2009 3:11:11 PM (last edit: 2/6/2009 3:11:11 PM)
show user profile  missy
glad to hear you got it sorted :)


missy_sig

read 647 times
2/6/2009 3:31:26 PM (last edit: 2/6/2009 3:31:26 PM)
show user profile  Kajico
Its not shit i use it all the time, it has capabilities for HD just like final cut does and has lots of decent colour correction tools. Premiere is the best NLE for the PC around and if you find a better one let me know


I let this one slide since you're such a noob and have no real world experience and you're talking out your ass because of ignorance and not experience.


(\/) (°,,,°) (\/) Woop woop woop!




read 641 times
2/6/2009 5:15:05 PM (last edit: 2/6/2009 5:15:05 PM)
show user profile  AntiCitizen
Name me a better NLE for the PC and maybe your comment will sound slightly less stupid
read 639 times
2/6/2009 5:18:04 PM (last edit: 2/6/2009 5:18:04 PM)
show user profile  Kajico
Avid you uneducated mongrel


(\/) (°,,,°) (\/) Woop woop woop!




read 633 times
2/6/2009 5:45:27 PM (last edit: 2/6/2009 5:45:27 PM)
show user profile  AntiCitizen
"Avid you uneducated mongrel " AVID!

everybody knows that avid is no longer industry standard, final cut is, avid used to be but now its either premiere or final cut, why else would my college have final cut and premiere and not Avid?
read 629 times
2/6/2009 5:54:38 PM (last edit: 2/6/2009 5:54:38 PM)
 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
#Maxforums IRC
Open chat window


Support Maxforums.org