Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Polys showing as 2-sided in viewport
show user profile  BattleMetalChris
Using Max 9, for some reason my polys have started showing as 2-sided in all my viewports. I think I may have accidentally hit a hotkey somewhere, but have no idea which one.

I have 'force 2 sided' unchecked in the viewport options, and the material isn't 2-sided. I even made sure 'force 2 sided' is off in the render options.

The objects themselves are definitely one-sided, even a primitive plane shows as two sided. If I convert it to an editable mesh or editable poly and select a polygon, the poly shows as being selected no matter which side of the object I'm looking at, so I'm sure it's not my objects.
read 436 times
2/20/2009 5:20:47 AM (last edit: 2/20/2009 5:20:47 AM)
show user profile  BishBashRoss2
You want to go to your video settings and set force backface cull on on object creation to yes. Backface cull is also selectable from object properties.





read 430 times
2/20/2009 5:44:20 AM (last edit: 2/20/2009 5:44:20 AM)
show user profile  BattleMetalChris
That's got it, cheers.
read 422 times
2/20/2009 5:51:41 AM (last edit: 2/20/2009 5:51:41 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org