Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

poly black spots
show user profile  niurik
Hello all,

While rendering, on my walls there are some strange black poly spots which i cant get rid of. Tried to remodel that place, didnt find any triangles. Everything is connected and in place. Anyone? help.

read 645 times
3/22/2015 12:30:09 PM (last edit: 3/22/2015 12:32:07 PM)
show user profile  herfst1
Best bet would be to delete those sections and bridge them up again.

If I had to guess I'd say: overlapping geometry.
read 630 times
3/22/2015 3:52:41 PM (last edit: 3/22/2015 3:52:41 PM)
show user profile  ccampbell
looks to me like flipped faces to me. Are they visible int he view-port or just rendering?

If it was flipped faces, bridging may not work. You would need to recreate all of the edges, vertices that create those polys. or use flip in the editpoly/editmesh settings.

Try slicing the wall and seeing if the faces are visible on the other side. You can also use view-port clipping.

$Entrepreneur = if((Designer + Engineer)*Programmer){Problem Solver};

read 584 times
3/27/2015 1:00:23 AM (last edit: 3/27/2015 1:00:23 AM)
show user profile  Error404
what does the mesh look like? -

read 575 times
3/27/2015 2:03:32 AM (last edit: 3/27/2015 2:03:32 AM)
show user profile  niurik
Hi all,

Edit: Thank you for your help! :)

Working with same project.

So im having trouble with lightning.
Inside scene there are :
Dome of 30multiply(inside hdri image as texture), 2 little window (plane lightning), and some big plane lights behind the scene. I did set all of them and tried multiply 30 and somehow its still very dark. I put Vraysun multiply of 1. Inside render i did same as in
this tutorial:

Materials and lightning have atleast 32 - 64subdivs.
Could anyone explain me why its happening like that ? i used vray camera with 400iso/ 100shutt. f-nr of 8.

By the way i cant understand why plane lights are not lightning through window as it has thickness and thought window there are no hdri map as i did put inside envirnoment same hdri map and same in render( saw some tutorials ). So light planes are closer than window box. It is inside the scene. So it should be very light. Strange :/

Image and video hosting by TinyPic
read 546 times
3/30/2015 3:29:27 PM (last edit: 3/30/2015 7:51:57 PM)
show user profile  Nik Clark
Your second post should have started with "thank you" to those who helped, before asking for more help.

Just saying.

Click here to send me an emailClick here to visit my websiteClick here to visit my photo gallery on Flickr

read 540 times
3/30/2015 3:32:57 PM (last edit: 3/30/2015 3:32:57 PM)
show user profile  herfst1
I was going to say that as well, but I didn't want people to think I'm grumpy zzzz la.
read 531 times
3/30/2015 4:07:54 PM (last edit: 3/30/2015 4:07:54 PM)
show user profile  niurik
Im very sorry. I really do appreciate for all your help guys. That was rude of me. I really am greatful for your help. I really do. To many thoughts killed me i guess.. Night shifts doesnt help think brightly :( sr

previously i remodelled all wall few times it was showing same thing. And after i started going forward it fixed somehow.. Maybe my graphic card bugs it.. Because im not sure how to work with my secondary graphic card inside 3ds max because settings show that i uses primary card which is not supposed to be used here.. but anyway..
read 514 times
3/30/2015 5:28:16 PM (last edit: 3/30/2015 5:30:35 PM)
show user profile  Nik Clark
I didn't mean to seem harsh, just that we get a lot of people who come, ask questions, then disappear. Thanks for coming back.

Hopefully somebody can help you with your question.

Click here to send me an emailClick here to visit my websiteClick here to visit my photo gallery on Flickr

read 513 times
3/30/2015 5:30:49 PM (last edit: 3/30/2015 5:30:49 PM)
show user profile  mike_renouf
Add a ground plane outside - that way you;'ll get more bounced light.

Personally I would recommend turning off exposure in the vray camera, then you always get a decent level of light in your scene.

Check your gamma settings.

Try posting your results again with a plain vray material as an override (hide your window glass, otherwise there will be no light passing through the windows. This will make it easier for people to help diagnose any lighting issues Right now it could be lighting, modelling or materials that are at fault.

read 487 times
3/31/2015 1:40:29 PM (last edit: 3/31/2015 1:40:29 PM)
show user profile  niurik
Ok so i've rendered with override material and simple render settings without GI

Image and video hosting by TinyPic

Here is a file:

read 474 times
4/1/2015 4:07:24 PM (last edit: 4/1/2015 4:12:14 PM)
show user profile  mike_renouf
...and the problem is..? If its just too dark then turn up the exposure level in vray frame buffer. You will most likely get a white, blown-out sky, but thats a realistic simulation. If you're inside a room and the room is correctly exposed then a brightly lit exterior will be over-exposed.

read 462 times
4/1/2015 4:49:53 PM (last edit: 4/1/2015 4:49:53 PM)
show user profile  niurik
Well when u look into some interior photographies it is much lighter and gives it realistic view as here i cant get that natural feel/look I made vray_sun 1 and window planes 4multiplier it looks strange.

With GI/no materials:

Image and video hosting by TinyPic

Final render(low settings):

Image and video hosting by TinyPic

It just doesnt look right :/
read 458 times
4/1/2015 5:02:51 PM (last edit: 4/1/2015 5:02:51 PM)
show user profile  mike_renouf
There are a lot of factors that go in to making realistic lighting.

I just noticed that you said you have 2 plane lights in the windows - somehow missed that when I read through your post. I would recommend removing those straight away, they're not necessary. The hdri sky should do everything you need.

Here is a good tutorial for starting you off:

read 451 times
4/1/2015 5:18:36 PM (last edit: 4/1/2015 5:18:36 PM)
#Maxforums IRC
Open chat window