Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Please help me, Ive made some kind of mistake.
show user profile  ceeejay
I was redoing a rigging tutorial on Max 5 just to refresh my memory and about halfway through, everything I created was suddenly appearing at 0,0,0. No matter what I create, bones, objects, helpers etc they are created in the centre of the grid between my characters leg and they are frozen there. They wobble a little when I try to move them but otherwise stuck.

I closed my file and created a new one the same problem is everywhere which makes max impossible to use. I think Ive somehow enabled some kind of constraint but I have no idea what to do. Any help would be greatly appreciated.

heres and example in case my explanation wasnt clear.......

I wanted to create a new hand bone so I went to the side view, zoomed in on my characters hand and created a bone. I couldnt see it. I zoomed out and found it at 0,0,0 between my characters legs. I tried to move it to the correct position but it wont move, its locked. I even tried to align to another bone, it twitched a little but stayed where it was. The same thing happens when I open an old file or create a new one, and whether Im creating box, a bone or anything. It appears locked in the centre of the grid.
read 516 times
8/25/2009 8:09:17 PM (last edit: 8/25/2009 8:10:34 PM)
show user profile  Dub.
Did you change the default position controller?

It should be Position XYZ.

Check in the motion tab > assign controller > position -- then click assign and see what the default controller is set to (it should say down the bottom)


read 501 times
8/25/2009 8:54:40 PM (last edit: 8/25/2009 8:54:40 PM)
show user profile  ceeejay
Thanks for your help.

The default position is XYZ, damn I was hoping thats all Id done.

Any other possiblities?

Also when I creatre a box it dosent sit flat on the grid like normal. The centre of the grid cuts through it and the box is rotated on an unusual angle.


The things I was doing around the time it went bad was creating IK chains and applying contraints, creating helpers and linking them to other objects and a couple of float scripts. Could this be a terminal bug? Should I try a reinstall?

read 492 times
8/25/2009 9:19:09 PM (last edit: 8/25/2009 9:36:25 PM)
show user profile  ceeejay
Is there anyway to restore all defaults in max? or something that might somehow reset this?

Ive got a screen of my problem but I dont know how to display it here. If someone could tell me how Ill post it up.
read 464 times
8/25/2009 11:30:37 PM (last edit: 8/25/2009 11:30:37 PM)
show user profile  markoid
Upload image to photobucket.com and then paste the direct link here.



read 461 times
8/25/2009 11:43:47 PM (last edit: 8/25/2009 11:43:47 PM)
show user profile  ceeejay
Ok, thanks.

I hope this works. It shot of a plain box at the postion it defaults to when I create. As I said above, it wont move. Old objects move, I just cant create any new ones.



read 458 times
8/26/2009 12:03:56 AM (last edit: 8/26/2009 12:04:35 AM)
show user profile  markoid
That's pretty weird.
As an experiment, slap a reset Xform on the box and see what happens.
To reset Max to defaults, delete the 3dsmax.ini file and restart Max. I think it's in the root folder for Max5.



read 452 times
8/26/2009 12:26:13 AM (last edit: 8/26/2009 12:26:13 AM)
show user profile  ceeejay

Thanks for trying to help.

I dont know what or where the reset xform is. I know the xform modifier I tried that just in case and nothing happened.

Which is the root foldder? The initial folder that is called 3dmax? I couldnt find any .ini file. That sounds like my best bet though, then ill know if its a killer bug or not.
read 447 times
8/26/2009 12:52:28 AM (last edit: 8/26/2009 12:52:28 AM)
show user profile  markoid
Reset Xform is a bit different, it's under the utilities tab
Yep the root folder is the Max main folder. It might be called 3dsmax.txt (in windows explorer click on folders > folder options > view > and uncheck 'hide extensions for known file types' then you should see the .ini extension) , but should probably say config settings in the file type column. Again from memory, it is right at or near the top of that directory.



read 440 times
8/26/2009 1:34:30 AM (last edit: 8/26/2009 1:34:30 AM)
show user profile  ceeejay
I could only find two files at the top that had 3dmax in the title so I deleted them both and and then ran max to see which one regenerated itself and one that was just called 3dmax was the one. I couldnt look at foler options because my windows is japanese and I cant read it.

Anyway..it worked!! back to normal from what I can tell. Thank you very much for your help. Im glad I only lost a day to this problem. Im going to have a play now and make sure it really is fixed.
read 435 times
8/26/2009 1:58:21 AM (last edit: 8/26/2009 1:58:21 AM)
show user profile  markoid
Good, glad it seems to work :)
Did you replace the other file that you deleted? It may be important.



read 430 times
8/26/2009 2:12:47 AM (last edit: 8/26/2009 2:12:47 AM)
show user profile  ceeejay
yes, I was actually surprised max started without it, but I put it back.

Thanks again. You saved me having to do yet another intstall.
read 425 times
8/26/2009 2:43:22 AM (last edit: 8/26/2009 2:43:22 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org