Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Photoshop help....
show user profile  htt_75@yahoo.com
When I save something in photoshop in another format, it add the word "copy" to the end of file name. How do I disable that "copy" word feature? It is anoying, I have to remove it manually everytime. Is there an option to turn that off?

Thanks
read 693 times
4/1/2008 11:33:15 AM (last edit: 4/1/2008 11:33:15 AM)
show user profile  toldaddy
Nope, that's just the way PS rolls (to my knowledge).. If you're saving a bunch of photos and want to get around naming them all individually, google photoshop actions, or photoshop batch.



read 679 times
4/1/2008 11:41:53 AM (last edit: 4/1/2008 11:42:16 AM)
show user profile  Dave
Oddly enough... I've heard about this before, but don't have the problem myself. I get that little notification in the save window that says the file must be saved with "COPY"... but it's never actually added anything onto my filenames. Either it overwrites that of the same name, or it saves it exactly how I name it. So i've no idea what people are doing to get the "copy"... does sound rather annoying though.

"I flew over Egypt once"

read 652 times
4/1/2008 2:04:41 PM (last edit: 4/1/2008 2:04:41 PM)
show user profile  CAD Monkey
I think that it's just a failsafe, as if you change the format and overwrite the file then you are screwed if you need to edit later. I've just tried it and it only comes up when changing the format ie: PSD to BMP etc. if you just do a save as keeping a .PSD you get the option.

Just an idea but it might help... Today is a gift, and tomorrow is not a promise, so love life!



read 648 times
4/1/2008 2:12:10 PM (last edit: 4/1/2008 2:12:10 PM)
show user profile  $$T-bone$$
it's always added to mine too....and yes it is a pain in the arse.
wish there was a fix for that.




read 647 times
4/1/2008 2:12:38 PM (last edit: 4/1/2008 2:12:38 PM)
show user profile  horizon
"if you change the format and overwrite the file"

How do you overwrite a file if it is in different format now? extension is the part of the name, so it's not the same name.

Not related to the topic, but just noticed it :P


read 633 times
4/1/2008 2:53:59 PM (last edit: 4/1/2008 2:53:59 PM)
show user profile  Dave
ooh, that might be something. I've always had extensions enabled on all my file types. Could that be what saves me from this copy... thing?

"I flew over Egypt once"

read 627 times
4/1/2008 2:55:58 PM (last edit: 4/1/2008 2:55:58 PM)
show user profile  Poopsmith
idk but isn't there a checkbox below that says save as copy? on the save menu
3d 2d digital artist special effects poopsmith

read 626 times
4/1/2008 2:57:21 PM (last edit: 4/1/2008 2:57:21 PM)
show user profile  Dave
Aye, doesn't actually alter anything for me though. Copy or no copy... I get no "copy".

"I flew over Egypt once"

read 624 times
4/1/2008 2:58:56 PM (last edit: 4/1/2008 2:58:56 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org