Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Photoshop Actions - some weird shiz
show user profile  9krausec
Photoshop actions is not acting like it has in the past. I had to re-install the cloud and now things are acting weird.

I'm working in a 32 bit space, but even after merging down to a 16 I get the same weird results. Below are two short videos. One of me making the actions, the other of what the actions actually does. Please please please if you know what I'm doing wrong let me know. I swear this worked different before the re-install.

Making the Action











Unable to display content. Adobe Flash is required.


Executing the Action










Unable to display content. Adobe Flash is required.





- Portfolio-




read 318 times
11/20/2014 5:00:09 PM (last edit: 11/20/2014 5:00:09 PM)
show user profile  9krausec
For whatever reason at the last moment before pasting in the Alpha into the Adjustment Layer Mask, photoshop hides the adjustment layer mask and pastes it as a new layer.

wtf photoshop.


Edit: So when the mask channel for the adjustment layer was selected (when executing the action) PS automatically hides the masking layer (something I did not do when creating the Action itself). So I needed to go back into my actions layer, figure out when any mask channels are being selected and modify a snipped so that after the initial selection (when PS decides to automatically hide the masking layer) the masking layer is unhidden after selection.

Jeeze... What a load. I don't understand the logic behind this. What you do when setting up the actions should automatically be replicated when executing the action. No deviation.

Also all coffee should be between too hot and just warm so it's always a perfect temperature.




- Portfolio-




read 317 times
11/20/2014 5:05:59 PM (last edit: 11/20/2014 5:15:19 PM)
show user profile  reeves1984
You re-installed the cloud? You just broke the internet.

--
Simon Reeves


www.simonreeves.com - VFX Artist & Blog
twitter


www.analogstudio.co.uk <-- I work here

read 301 times
11/20/2014 5:23:40 PM (last edit: 11/20/2014 5:23:40 PM)
show user profile  9krausec
I guess I did...

Needed le After Effects at work and we either could get the cloud for everything or spend 1k on a AE perpetual (which would be around the same cost for the cloud for about 2ish-3ish years).

So we just went with the cloud so I could have everything (I'm going to need to use premier here eventually too). Made sense fiscally... but I miss Cs6 (although CC has way faster loading times).




- Portfolio-




read 296 times
11/20/2014 5:27:16 PM (last edit: 11/20/2014 5:27:16 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org