Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

objects dont render. rendering window is black
show user profile  maxitiki
when I render theres nothing there. I see the geometry in the work area but when I render nothing shows up

thankyou.
read 332 times
2/7/2011 6:01:52 PM (last edit: 2/7/2011 6:01:52 PM)
show user profile  Dave
Almost definitely going to need a little bit more information than that.

What renderer are you using? Scanline/Mental Ray/Vray etc?

Lights in scene? Exposure control?

"I flew over Egypt once"

read 330 times
2/7/2011 6:05:06 PM (last edit: 2/7/2011 6:05:06 PM)
show user profile  STRAT
lol@maxitiki





SJLEWORTHY.COM











read 322 times
2/7/2011 6:45:34 PM (last edit: 2/7/2011 6:45:34 PM)
show user profile  maxitiki
im using scanline render in default mode. I have one target light.

thanks

which exposure controls are relivent.

thanks
read 316 times
2/7/2011 7:25:06 PM (last edit: 2/7/2011 7:25:06 PM)
show user profile  carrrottt09
Are there things in the veiwport (e.g. are you rendering the top view want you want to render your camera? Do you have a matte/shadow material on your objects? Is your target light hitting your objects? Do you see an alpha channel when you check your render?
read 305 times
2/7/2011 10:40:23 PM (last edit: 2/7/2011 10:40:23 PM)
show user profile  Westcoast13
This thread might help.....

http://www.maxforums.org/threads/objects_render_rendering_window_black/0001.aspx



My Turbosquid Area

read 303 times
2/7/2011 10:43:26 PM (last edit: 2/7/2011 10:43:26 PM)
show user profile  carrrottt09
In object properties do you have "renderable and/or visible to camera" checked?
read 290 times
2/7/2011 11:20:41 PM (last edit: 2/7/2011 11:20:41 PM)
show user profile  Mr_Stabby
honestly could be a billion things...
maybe the material you are using on the object isnt supported by scanline?

read 285 times
2/8/2011 12:02:07 AM (last edit: 2/8/2011 12:02:07 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org