Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

Object wont move
show user profile  mike_renouf
Really confused here. I've got some geometry that suddenly seems unable to move. Its shown in brackets in Outliner. The normal layers tool doesn't show it as being anything special. Link info doesn't show any locks are in place. The objects are not frozen, or hidden or anything. Its not Xreffed in from another scene.

I'm at a bit of a loss.

read 362 times
3/22/2015 3:25:47 PM (last edit: 3/22/2015 3:25:47 PM)
show user profile  herfst1
Try some tests:

1. import it into a new scene.
2. convert to editable poly
3. Xform reset.

Else, I'm out of ideas.
read 359 times
3/22/2015 3:47:48 PM (last edit: 3/22/2015 3:47:48 PM)
show user profile  mike_renouf
Thanks bud, but nothings working.

The Xform reset is greyed out.

I tried "Save Selected" to a new file, and the objects are locked in the new file too.

Tried collapsing to Editable poly and that process completed, but didn't unlock the object.

I can edit verts, polygons etc within the objects, but no transforms for the actual objects themselves

If I turn on Affect Pivot Only, that that's frozen too.

Weird. I suspect its something to do with the issue I was having during the week, with AutoCAD objects in the scene and then that cleaner script I ran. Probably something there corrupted the objects overall controllers. Arse.

read 355 times
3/22/2015 4:02:54 PM (last edit: 3/22/2015 4:02:54 PM)
show user profile  herfst1
Hmmmm. Okay, one more thought. Maybe there's a position constraint on it. Check your motion tab for "position" and "rotation" shit.
read 352 times
3/22/2015 4:13:16 PM (last edit: 3/22/2015 4:13:16 PM)
show user profile  mike_renouf
All looks clean compared to other objects that are moveable. I dunno whats gone wrong, but I can work around it.

Thanks for the input anyway Herfst.

read 341 times
3/22/2015 4:37:10 PM (last edit: 3/22/2015 4:37:10 PM)
show user profile  Dave
Did you try importing it to a new scene? "Save Selected" is not a reliable way to isolate problems since you're saving a whole load of other scene data too. Always best to export it out, and import it to a new scene.

You could also try creating a snapshot of the problem mesh

"I flew over Egypt once"

read 297 times
3/24/2015 8:24:34 PM (last edit: 3/24/2015 8:24:34 PM)
show user profile  Coxy
Try making a box, attach the old object to the box (to reset it's bounding box) and then delete the box. I usually do that when the bounding boxes are jacked up, maybe it might reset some of the object information?
read 284 times
3/24/2015 10:03:59 PM (last edit: 3/24/2015 10:03:59 PM)
show user profile  Dave
Aye the old box trick is a goodun. It's like my most used function in my arsenal of fixing buggered meshes.

"I flew over Egypt once"

read 281 times
3/24/2015 10:32:43 PM (last edit: 3/24/2015 10:32:43 PM)
show user profile  mike_renouf
Thanks for the box tip chaps. I'll give that a go sometime. In this instance all I did was edit the offending Editable Poly objects and copied all polygons and detached them to a new object. Then deleted the borked objects. This solved the problem.

I really didn't want to import everything to a new scene since I was on a tight deadline and the scene was pretty complex with many layers, xrefs, and render settings.

read 270 times
3/25/2015 4:13:08 PM (last edit: 3/25/2015 4:13:32 PM)
#Maxforums IRC
Open chat window