Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Object motion blur help, please
show user profile  magarlick
Dear all

I am trying to apply image motion blur to some particles emanating from a PF Source. In the PF Source's object dialogue box I have selected the Object Motion Blur radio button and ticked Enabled. In the Renderer tab of the Render Setup (defaul scanline) I have ticked the box to apply the object motion blur. Duration is 30, Samples and Subdivisions are set to 12. This should cause massive burring to the particles. Nothing happens. I see no blurring at all.

The particles are quite big squares (shape facing) each with a smoke map applied.

Any ideas?

-------

DR MARK A. GARLICK, Director
Mark Garlick Words and Pictures Ltd http://www.markgarlick.com/
http://www.space-art.co.uk/
https://www.youtube.com/user/magarlick
read 314 times
2/5/2015 3:32:01 PM (last edit: 2/5/2015 3:32:01 PM)
show user profile  3joez
According to this, scanline motionblur applies only to geometry. Not sure if a particle is considered geometry, in this special case. Did you try with a simple object like a cube?
Photobucket

read 304 times
2/5/2015 4:18:04 PM (last edit: 2/5/2015 4:29:45 PM)
show user profile  Nik Clark
Loved your Rosetta work, by the way.

Sorry I don't have an answer, if I find time, I'll have a look in Max this evening.




Click here to send me an emailClick here to visit my websiteClick here to visit my photo gallery on Flickr

read 298 times
2/5/2015 4:22:47 PM (last edit: 2/5/2015 4:22:47 PM)
show user profile  magarlick
Thanks, guys (and thanks for commenting on my work, Nik!) I solved it.

Before, I just right-clicked on the PF Source in the viewport and activated object motion blur via its properties dialogue. That doesn't work. Instead, I opened up the PF Flow and right clicked on the sources in there, and selected properties in the same way. I then noticed the object motion blur was not activated. So I enabled it and it worked. So it needs to be enabled from within PF Flow.



-------

DR MARK A. GARLICK, Director
Mark Garlick Words and Pictures Ltd http://www.markgarlick.com/
http://www.space-art.co.uk/
https://www.youtube.com/user/magarlick
read 292 times
2/5/2015 4:33:40 PM (last edit: 2/5/2015 4:33:40 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org