Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Nothing showing in the viewports
show user profile  allamosa
I have downloaded the trial 3D Max. I have a couple of error messages as the file loads. The program looks fine but I cannot get and file, picture, etc. to show in any of the four blocks. They are there but just not showing because when I press render, whatever I have wanted to be in the view port will be rendered.
read 359 times
7/25/2012 3:10:11 PM (last edit: 7/25/2012 3:10:11 PM)
show user profile  Dave
I don't fully understand what you're getting at. A couple of pictures/screen shots might help.

"I flew over Egypt once"

read 348 times
7/25/2012 3:28:13 PM (last edit: 7/25/2012 3:28:13 PM)
show user profile  allamosa
I don't see any way to do that.
read 339 times
7/25/2012 4:26:16 PM (last edit: 7/25/2012 4:26:16 PM)
show user profile  Dave
Use the "Print Screen/ PrtScn" button on your keyboard, go into Photoshop / Gimp / whatever image editor you use, and paste the screen in. Save it out. Go to photobucket.com / imgur.com / imageshack.us and upload the picture/s.

Post the pictures here.

"I flew over Egypt once"

read 336 times
7/25/2012 4:34:44 PM (last edit: 7/25/2012 4:34:44 PM)
show user profile  allamosa
You must be leaving out something or my ps/sr button isn't working.
read 331 times
7/25/2012 5:08:00 PM (last edit: 7/25/2012 5:08:00 PM)
show user profile  Dave
Do you have an image editor?

"I flew over Egypt once"

read 327 times
7/25/2012 5:14:50 PM (last edit: 7/25/2012 5:14:50 PM)
show user profile  allamosa
Paint Shop Pro
Serif Photo 5X
read 321 times
7/25/2012 5:22:33 PM (last edit: 7/25/2012 5:22:33 PM)
show user profile  Dave
Okay, well I've never used those but I'm going to assume the method is the same.

After you hit your print screen button, go to your image editor and open a new (blank) document. Then just Edit > Paste (or Ctrl + V) into this blank document. (Because when you hit print screen, the image is copied to your "clipboard")

"I flew over Egypt once"

read 317 times
7/25/2012 5:26:18 PM (last edit: 7/25/2012 5:26:18 PM)
show user profile  allamosa
I'm learning a lot of things I never knew before. Thanks for that. But, I don't think I can fiogure out what I need to do.

If you email me I will send the error messages back that way.

graham.dougc@gmail.com


Thanks
read 307 times
7/25/2012 5:52:42 PM (last edit: 7/25/2012 5:52:42 PM)
show user profile  Dave
I don't think there's any need to take this off of the forums.

Are you just trying to get maps/texture to show in the viewport?


Edit
Have a gander at this: http://garydave.com/2010/09/setting-up-reference-3dsmax/

I think it's of use to you. (in the video down the bottom, I enable textures to show in the viewport, as well as making sure they're at the right scale ratio.)

"I flew over Egypt once"

read 302 times
7/25/2012 6:16:01 PM (last edit: 7/25/2012 6:18:11 PM)
show user profile  allamosa
Whadda ya know? That last thing you directed me to got the whole thing working. I have been on here with a lot of people in the last two days and this was the fix.

Thanks for all your help.
read 291 times
7/25/2012 6:57:38 PM (last edit: 7/25/2012 6:57:38 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org