Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Not showing bitmap
show user profile  lbblbrian

I added a bitmap, and dragged it onto the object, but nothing but color shows. I have tried switching to all the different drivers and turing smooth+highlights on and off, but still nothing.

P.S. Sorry for bad quality
read 352 times
7/26/2012 12:42:54 PM (last edit: 7/26/2012 12:42:54 PM)
show user profile  zeefusion
I see you have show map in viewport on so that's good. Try applying a UVW map modifier. Some times the texture map needs coordinates to display in the viewport.

Also check you haven't selected any polygons in a sub level as the texture will only be applied to whats selected.
read 342 times
7/26/2012 1:57:56 PM (last edit: 7/26/2012 1:57:56 PM)
show user profile  Dave
I don't mean to alarm you, but you've taken a photo of your screen.

"I flew over Egypt once"

read 338 times
7/26/2012 1:59:48 PM (last edit: 7/26/2012 1:59:48 PM)
show user profile  Sylverstalker
If you have a quick look at your keyboard on the top right there should be something labeled 'Prt Scr' or similar. I think you should give it a go ;P




read 330 times
7/26/2012 2:16:14 PM (last edit: 7/26/2012 2:16:14 PM)
show user profile  lbblbrian
sorry guys :P the print screen didnt work too well... and UVW map modifier? where can i find that?

[EDIT} THANK YOU I FOUND IT AND IT WORKED VERY WELL, THANK YOU GUYS SO MUCH!!


read 313 times
7/28/2012 8:26:00 AM (last edit: 7/28/2012 8:30:32 AM)
show user profile  lbblbrian
I have another problem, it applies to both sides, how do i make it apply to whats selected?
read 310 times
7/28/2012 9:14:42 AM (last edit: 7/28/2012 9:14:42 AM)
show user profile  horizon
printscreen didn't work too well? Does that mean you think this photo did? :D


read 305 times
7/28/2012 1:17:43 PM (last edit: 7/28/2012 1:17:43 PM)
show user profile  herfst1
Multi-sub material will apply to material ID's.

Select some poly's, give them an ID (1,2,3,etc), chuck on a mult-sub material, put some materials in the 1,2,3,etc slots. Done.

P.S. I liked the photo. Keep 'em coming, I'm sure it's faster than that old "PrntScr" method anyway.
read 299 times
7/28/2012 2:15:23 PM (last edit: 7/28/2012 2:15:23 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org