Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

N00B help please.
show user profile  extremeclay
Hello~
I'm new here and have been fiddling around with 3dsMAX for about 1 to 2 years now. Just recently have I decided to actually TRY at it.

Anyway, I've been trying to do the Joan of ARC tutorial, and I came to a little annoying snag at the very beginning. After applying Meshsmooth to the leg, there is a part that is off, or unattached to the rest. I think I've probably messed something up while modeling it in the editable mesh mode, but I'm not really sure.

Here's the tutorial I'm following:http://www.3dtotal.com/ffa/tutorials/max/joanofarc/body1.php
Here's a picture of my leg:
Photobucket

Thank you in advance ^^
read 328 times
6/29/2010 5:18:13 AM (last edit: 6/29/2010 5:18:13 AM)
show user profile  markoid
You have some polies 'inside' the leg... delete them, then select all verts and press 'weld', then turn up the threshold a bit so all unwelded verts will be welded



read 315 times
6/29/2010 6:10:48 AM (last edit: 6/29/2010 6:10:48 AM)
show user profile  extremeclay
Thank you very much. I found the weld tool, on the side bar, and it has two options. I'm a little unsure what I'm suppose to press?

Also, when using the cut tool, how do you make it not snap automatically to another vertex? It's very annoying.

Thanks again~
read 312 times
6/29/2010 6:29:25 AM (last edit: 6/29/2010 6:29:25 AM)
show user profile  markoid
I don't think you can stop the vert snap on the cut tool... it stops as ssoon as you hover over an edge anyway.
Hit the settings side of the weld button ( if using edit poly) and adjust the tolerance there.



read 288 times
6/29/2010 12:38:27 PM (last edit: 6/29/2010 12:39:24 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org