Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Mouse wheel zoom around mouse cursor not working
show user profile  Loud
So I finally made the switch to Windows 7 and holy balls it's nice, BUT now I can't get the zoom in 3ds Max 2012 to zoom around my mouse cursor. It works in every situation except when using the mouse wheel, and only in perspective view. Orthographic works. Has anyone seen this?

I've spent too many hours today trying to figure out how to get this working.

Any ideas? It's a simple thing but it's a huge workflow bump I'd like to smooth out.


read 8235 times
7/15/2012 5:43:41 AM (last edit: 7/15/2012 5:43:41 AM)
show user profile  Dave
You can't get the zoom to zoom around your mouse cursor? Do you mean you can't Orbit in perspective with alt + middle mouse button? Can't zoom by scrolling the wheel?

As always, ensure you're running the latest hot-fixes/patches.... aside from that, I have no idea what your problem actually is.

"I flew over Egypt once"

read 8202 times
7/17/2012 5:16:09 PM (last edit: 7/17/2012 5:16:09 PM)
show user profile  Loud
Hey Dave, thanks for the reply.

I have the "Zoom About Mouse Point (Perspective)" preference selected.

When I use the zoom tool or when I Ctrl + Alt + Middle Mouse the view will use the position of my mouse cursor as desired.

When I use the my mouse wheel to zoom, it doesn't do so using the position of the mouse cursor.

Everything I can find online indicates that this is a known issue but I swear it used to work when I was on Win XP. Does it work for you?

I can learn to live with it if I have to but it's a pretty big annoyance at this point.

Edit: I'm all updated with hotfixes etc... also, I've tried two different types of mice as well.


read 8193 times
7/17/2012 5:38:04 PM (last edit: 7/17/2012 5:45:07 PM)
show user profile  Dave
Ah, well I wasn't even aware of that feature! Just enabled it for orthographic and perspective though, and yes... I encounter the same issue you're having.

"I flew over Egypt once"

read 8190 times
7/17/2012 6:00:20 PM (last edit: 7/17/2012 6:00:20 PM)
show user profile  dlangstrom
go to your mouse settings and change the mouse "click wheel" to "generic button"
read 8183 times
7/17/2012 10:47:49 PM (last edit: 7/17/2012 10:47:49 PM)
show user profile  Garp
The pref settings work as advertised for me with alt+ctrl+mmb (max 2012).




read 8177 times
7/17/2012 11:08:21 PM (last edit: 7/17/2012 11:08:21 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org