Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Mesh transparent when rendering with environment background.
show user profile  FX
Can't seem to fix this, I've loaded my image in the viewport, matching the render output, aligned the scene...dropped the same image in the Environment background and set the bitmap co-ordinates to environment and screen.



Basically this...

http://forums.augi.com/showthread.php?93595-background-environment-shows-through-geometry


The solution suggested there is to set the bitmap properties mapping to spherical, which fixes the see through issue but fucks up the environment (obviously).



...any suggestions ?
read 397 times
7/30/2015 12:59:36 AM (last edit: 7/30/2015 1:01:26 AM)
show user profile  Nik Clark
Does the object have reflection (raytraced, etc?) If so, use a separate reflection map.



read 394 times
7/30/2015 1:02:08 AM (last edit: 7/30/2015 1:02:08 AM)
show user profile  FX
Nope, bog standard vray..no reflection, I've tried 2-sided , mtlwrapper etc, all have the same result.
read 392 times
7/30/2015 1:04:20 AM (last edit: 7/30/2015 1:04:20 AM)
show user profile  FX
I think I've tried every configuration known to man, as long as bitmap co-ordinates are set to screen...and they need to be for the viewport background to render correctly, meshes render semi transparent.

It has me befuddled....I'm just going to comp it in post :/

edit: All I know it has something to do with GI / LC, when I turn off GI it renders correctly.



read 370 times
7/30/2015 11:33:51 AM (last edit: 7/30/2015 11:47:37 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org