Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Max keeps crashing?
show user profile  jp1979
hi has someone ever had this problem before?.....

Ive set up a complicated scene at work, we have 3 PCs using Max + Vray, and unfortunatly I have not set up static IP addresses (so cant use backburner yet) so to render movie I thought I would render the first 300frames on one PC the second 300 on the next etc etc to have a 900 frame movie.....

On starting one rendering I opened the scene on the second, I then started that one rendering.... when I went to the third and tried to open scene it came up with "an error has occurred and application will now close"....... all versions of max are to same version...

I brought the scene home to do those renders here and cannot open it on my PC here also as comes up with same error??.....

I can access one PC at work remotely so stopped it rendering and saved scene again and sent it home but still comes up with same fault????.....

Can you save a scene when someone else has it open as cant stop PC 2 rendering unless I make an hour trip in!....?..... seems very strange, Thanks for any help!!

jp
read 550 times
4/12/2008 5:03:49 AM (last edit: 4/12/2008 5:03:49 AM)
show user profile  Amish bob
can you open the scene that does'nt work on the 2 machines where max works?
maybe there's a missing plugin or something.

read 544 times
4/12/2008 5:15:15 AM (last edit: 4/12/2008 5:15:15 AM)
show user profile  jp1979
yeah i opened the scene on 2 machines but cant open it on the other 2 pcs i have.... am afraid to close max on pcs that are rendering now otherwise might lose a days work.....
read 538 times
4/12/2008 5:45:18 AM (last edit: 4/12/2008 5:45:18 AM)
show user profile  Amish bob
Have you tried merging it in?

read 518 times
4/12/2008 6:35:42 AM (last edit: 4/12/2008 6:35:42 AM)
show user profile  jp1979
Just figured it out.... thanks for help anyway.....


It opened fine when I changed Max settings to Open GL.... it must have been set up as open GL on my one??


cheers
read 516 times
4/12/2008 6:39:45 AM (last edit: 4/12/2008 6:44:13 AM)
show user profile  Alan
I have had the same kind of problem.

I am pretty sure it had to do with v-ray materials that had the 'show material in viewport' icon in the parent level of those materials turned on. If the 'show material in viewport' of one of the (sub) mappings (for example the bump or diffuse) was turned on there was no problem.

Maybe you had the same problem, just try turning the materials in viewports on and off ;)


read 509 times
4/12/2008 7:07:18 AM (last edit: 4/12/2008 7:07:18 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org